The Meg jumping thru it's ship?

*[PS4][2071][Megalodon] The Meg jumping thru it’s ship?
During the Megalodon Boss fight he jumps out of the water from ANY angle and through objects including the whale, the shipwreck the whale is next to, and my raft. I don’t know if this is intended since each video I look up is saying that if you anchor your raft up against the wreck, Meg can’t jump out of the water at you. I could see this “unusual behavior” being a fix to what could be considered an exploit that makes the fight a walk in the park but I’m unsure if this is a bug or a fix.


No custom islands, volumetric clouds off.

N/A. Simply start the boss fight.

-Have you tried reloading your save, game or console? Both to no avail
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
Yes, no change
-Is there anything else you tried to alleviate the issue?
No. Advice is welcome.

-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links- N/A

Hi chaoscontrol71, welcome to the fourms

Thanks for reporting this issue. From your description it sounds like this unintended. I shall inform the team.

Could you confirm for me if this a pre-existing save or if it’s a new save created in version 2071?