Tarps still missing

Ok so on Xbox One, a small issue. The tarps in the cartographers list is now missing since the last update. 2 days of creating and breaking down the water collector as well as the smoker, just to drag them from island to island. I did however have 2 on my main island and 2 off to the side. So I’m not without but can you see what happened? I’ve had my son check it out as well, all updated and the night vision is back to where I can see by the moonlight but again, thank you for that. Instead of tarps in the cartographer, it says cloth. So with that being said I didn’t add them in my island creations. Maybe I should see if that’s what the tarps are under? Or is it really the cloth that appears?

For the topic title above, please use the format:
[Platform][Game Version][Affected Topic] Post Title
For example: “[XB1/PS4][1820][Audio] Sharks singing too loud at night”
The game version number can be found at the bottom left of the main menu.

For the main post please follow the summary as best you can:
Feel free to edit and replace each section with your own info.

Please provide as much detail of the issue and your experience with it as possible. Please also let us know how frequently the issue occurs and if it can occur from the start of a gameplay session or over time.

This number can be found at the bottom of the cartographer

Were any of your settings changed from the default options and have you added any custom Islands?

What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or console?
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.strong text

Tarps have been fully replaced by cloth in crafting. It’s part of the updates.

Tarps being missing is intended, as they no longer have any use in the game.

1 Like

Hi GranniGamer - welcome to the forums!

As Shokujin mentioned above, Tarps were replaced with Cloth in the update to version 2009. However there was an issue with the replacement so some objects were still refunding them and they still appeared in the cartographer. However all Tarps in the game were no longer usable and their texture was missing (so they showed up as black) and Tarp was replaced by Cloth for all crafting recipes.

After the update to version 2033, Tarps are no longer in the cartographer and objects broken down should now refund Cloth instead of Tarp. Any Tarp that was already generated in a world that existed before the update to version 2009 will possibly still be there, but there is now no use for them.

I hope that helps - If you have any other questions about this, please let me know :slight_smile: