[switch][ [[Switch][1.02.571][motor boat control] a boat that cannot go forward

my boat only goes left or right not forward help I’ve tried calibrating the joy cons and it doesn’t work and i don’t know what to do

This sounds truly bizarre. Have you been able to reproduce this, or is it just the first time you put one on a constructed raft. If may be beneficial to destroy it and try rebuilding it on another spot. Maybe save first just in case (you don’t get the same amount of resources back as you put into things some times).

A video would be awesome, if you have it. I’ve never experienced this. What’s your vessels design like (picture)?

Hi Falldude, welcome to the forums,

I’m sorry to hear you’re having issues with your raft.

Please let me know:

  • What does your raft look like? Layout, materials etc? or is it the Yellow Life Raft? As MEF also mentioned, if you have a picture of your raft, that’ll also help.

  • Has this always been the case for your raft or is it a recent issue?

  • Can you drag your raft forwards and backwards or does it appear to be caught on something?

  • Have you tried breaking appart and reattaching your motor / rudder?

Any extra info you can provide about your setup or experience of this issue will help myself and the team to look into this further.

Hi falldude,

Thank you for providing that image of your raft, if you wouldn’t mind answering the other questions I posted above this may help me determine what could be causing the issue for you or suggest further workarounds.

Thank you.

I also seem to be having problems with my raft’s motor. It doesn’t work. It visually looks like the rotor is spinning, but I don’t get any propulsion. Am I supposed to press a button to make it move forward? (PS4)

my raft is a 4/2 and is mostly made out of wood excluding one part made of buoy balls now I’m moving on to the motor the issue I have been having only affects the motor not the rudder but I’m able to drag the boat forwards and backwards and I have tried breaking the motor and reattaching it to little effect and here is a diagram of the raft from above jh

Hi falldude,

Thank you for confirming where the issue you are experiencing is and for providing the additional diagram too.

Can you also confirm for me you have added fuel to the motor and if the fuel level is full or partially filled?

the motor is partially filled

Thank you for confirming that falldude. Has the motor ever been fully filled? It may be a long shot but it might be worth filling the motor the whole way to see if that helps to trigger the motor to run properly.

When using the motor, do the sound effects of the motor running play too? Have you tried using the motor with the rudder removed?

@RightSide I’m sorry I missed your message before, the left analog stick is used to move forward, the motor won’t move forward on it’s own.

update: It works. Thanks very much.

1 Like