[Switch] Cannot light fire

I’m having the same issue. Just bought it for Nintendo Switch maybe 2 hours ago and was SO excited. But I can’t even start a fire. I’ve tried for a while and it won’t cue the part where you’re holding the stick and supposed to alternate hitting ZL and ZR. I’ve tried starting a new game, reinstalling the game, etc. nothing works!

1 Like

You sure you aren’t doing it too fast?

Do it with medium speed

I’m not. It wont even show the part where your character is holding the piece of wood to swirl back and forth. When I hit X to start a fire my character does a quick squat then pops back up.

May you describe where you placed the fire?

Hi Cbelle88, welcome to the forums.

I’m sorry to hear you’re experiencing issues with lighting the fire in Stranded Deep. I moved your post to a new thread as the Switch version was ported by a different team and also so I can address your reported issue directly.

Thank you also to @Bisketti for initially responding and helping to troubleshoot the issue.

I have a few questions to help me understand your experience, Cbelle88 and any additional information you can provide is greatly appreciated as it can help the team to investigate further.

Please let me know:

  • What version of the game are you playing? Though you recently downloaded the game, I want to make sure which version you’re on. I believe the version number should be in the bottom left of the main menu for the switch version.

  • Can you confirm for me what settings, if any, were changed when starting the game?

  • Do you experience joystick drift with either of your joycons? if you have alternate joy cons or a nintendo switch controller, does the issue occur when using them too? If the drift is not obvious, it may be possible to check for it in controller calibration via the system settings.

  • Have you changed any of the in-game options such as turning auto walk on? If auto walk is turned on, please turn it off and see if this helps.

  • As Bisketti has already asked, can you describe where your fire is placed? and if there is anything in the area that your character could be colliding with which could be forcing them forward when they bend at the fire.

  • If you have always placed the fire in a similar location in different saves, do you always approach from the same side of the fire when trying ? If so, please try the opposite side to see if that helps at all.

  • Is there fuel in the fire? If possible, try filling the fuel of the fire to the max and try again

  • Please also let me know if there’s anything else you feel could be relevant, either via gameplay or settings or anything you felt was unusual during gameplay.

Thank you.

1 Like

Your welcome Clare

Good person

1 Like

2 posts were split to a new topic: [Switch] Difficulty lighting fire

Hi did you manage to sort it I’m having the same problem can’t light it either way could you let me know if you did it thank you :slight_smile:

Make sure your highlighting the fire