[Steam][][Player Avatar] Post-spear use, animations frozen; just updated 4 hours ago. Have started a new single-player game, and joined a co-op game as a guest, and this issue occurred in both games.

In 3rd person mode (haven’t tried 1st person) when using a spear (refined or crude), after throwing the spear, the avatar is kind of ‘stuck’ in the “just released the spear” mode…and never straightens up. Can still play “mostly” normally. Can still make piles, open containers, switch to different objects… it just looks ridiculous. It also makes the avatar harder to ‘swim’ with head above the water.

Unknown the seed of the public co-op game I joined. For the single-player game, the seed was 542316

Were any of your settings changed from the default options and have you added any custom Islands?
3rd person, tutorial off. Yes, a custom island was added, but this occurred on the spawn island.

What steps, if known, can cause this issue to occur for you?
Throw a spear at a shark.

-Have you tried reloading your save, game or PC?
New World from seed, new single player game.
-Have tried reinstalling the game?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
In single player, unknown what action finally released them from the weird crouch. After about 15 minutes of play, seemed to suddenly straighten up. In co-op game, wasn’t able to get out of the crouch; was (sort of) standing on a rock in the ocean trying to throw spears at a shark… and I suspect because of the attitude of the avatar… that shark was able to grab me–while standing on a rock and I died. (which I found surprising as well, Normal difficulty, full health). Attempting to rejoin the game, it would sync the world and then simply say Timeout_Fence. Two attempts were made.

-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.


Same issue here. On coop mode it release the animation after throwing few time. If you switch to axe while stuck. the axe will be stuck and i cant hit anything.

I also am experiencing spear issues and Avatar animation issues

1 Like

I have the same issue in 1st person. Happens after I throw a spear and the only way to clear it is to quit the game and restart.

1 Like

Thanks for the report. v1.0.16.0 is rolling out now with a fix. Thanks for helping us fix this quickly.