Rock Spawn locations + Bushes glitch

I just played it with the new patch, wanted to let you know of two problems I’ve found already. The first is very minor in my opinion but some bushes will glitch out a little bit, the second is a bit more frustrating, in some sunken ships/planes there are some rock formations that will spawn into it and block access to chests.

Hi ProSinister,

Thanks for the info, I’ve moved your post to it’s own thread in the Bug Reports section.

Can you please confirm where exactly you are seeing this issue with the rock formations?
A screenshot of this and the glitching bushes would be very helpful if possible.

Thanks for your help.

I’ll send them later today.

1 Like

Thanks a million, ProSinister.

The seed I’m using is #11825137 the spawn island had a visual glitch for one bush but I can’t see it now, the only other thing I mentioned was the rock formation which the only one I’ve seen so far is in the cargo ship.

1 Like

There were also something like three chests in that other room but I can not get more than one chest because of the rock formation.

1 Like

Another glitch I’ve come across a few times is that some stair ways or openings tend to look as though there blocked off. This is the stairway I had just come from.


I apologize for the amount of replies I’m sending your way, there was a chest in this area that the rock formation is covering.

1 Like

Second island I’ve been to has a sunken boat that I can’t even enter because of the rock formation.

1 Like

Very valuable feedback, send as many replies as you need!

I have some additional questions for you if you don’t mind, these will help me flesh out the bug report I’m submitting to the dev team on your behalf.

1. What is the game version?
I appreciate that you have just updated, but I just need to double check that you see the number “2009” in the bottom left of the main menu.

2. What specific console are you playing on? (PS4 Pro, XB1S etc)

11825137 , thanks for providing this!

4. Were any settings changed from the default? Have you added any custom islands?

5. Have you tried reloading your save, game or console?

6. Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?

If you have anything else you feel like sharing we’ll be happy to hear it, and again I really appreciate you bringing all this to our attention with such detail.


The game version is 2009, I double checked before I posted anything. It’s on Xbox one, the only settings I changed were the wildlife and the clouds. I shut my console off for a few hours and reloaded the game but the problems I’ve come across are still present.


I can vouche for this too. I’ve come across areas like all his as well. Definitely check the abandoned ships and their entrances. You can go through what looks like a closed section leading below the ship. Before the update, this wasn’t there.

1 Like

I also just came across a turtle that was stuck swimming in one spot, came across it earlier but I didn’t think much of it.

1 Like

Another issue I’ve been having for awhile now (before the 2009 update) is when I harvest yucca that is near/in bushes, I can’t pick up all the fibrous leaves because they disappear into the bush.

I’ve gotten stuck in one room in the second cargo ship I’ve come across, one way in and can’t get out because of the sand.

1 Like

A new glitch, that I’m definitely not complaining about, is a container glitch. I’m calling it container recursion, it’s a container inside a container inside a container. I would send a video but it’s not allowing me to.

1 Like

Harvestable resources will spawn in cliffs, some I can’t get to and others (like the one shown) I can only harvest if I’m in one specific spot.

1 Like

Thanks for the continued updates, this is all getting passed to the team.
Where are you noticing the container glitch?

Thanks again!.

1 Like

Its on the same seed, I haven’t changed any islands from the initial seed. I’m on the island directly west from the spawn island. It should have cliffs and an opening in the center of the cliffs that you can pass through, it has a wreaked cargo ship and the container on the far side (the ship is hanging precariously over the edge of the abyss) has the three in one, I haven’t checked the others.

1 Like

The game temporarily freezes/glitches when rafting/swimming between islands still.