Ps5/ can’t load into game

My ps5 is stuck at the loading user data and won’t let me in after I’ve tried everything. When I first downloaded it, it let me in but I wasn’t able to scroll down in the main menu or in the game crafting menu

Hi Breezy.roseee,

Welcome to the forums and I’m sorry to hear your game is stuck in this loading menu.

Please let me know:

  • Have you tried uninstalling and reinstalling the game?
  • You mentioned you were unable to scroll down in the main menu or crafting menu - but am I understanding correctly that you were able to load into a save? But without being able to scroll in the crafting menu you could not make a shelter to save your game. Please correct me if I misunderstood.
  • What language is your console in?
  • Were any of your console settings changed between the last time you played and now?
  • Please try clearing the cache of your console by shutting down and unplugging for 2 mins before rebooting.
  • Did your controlled disconnect / lose battery at any point when the game was loading?

Any additional information about your gameplay setup and what you’ve tried would be greatly appreciated as it can help the team look into this further.

Thank you.