[PS5][2126]unable to use sails/anchor while operating rudder

Since update 2126 I’m unable to use anchor or sails without releasing rudder. Sails and anchor are within reach on raft.
Also have noticed no storms after 10 game days. Tried different save slots, new game and same results.For the topic title above, please use the format:
[Platform][Game Version][Affected Topic] Post Title
For example: “[XB1/PS4][1820][Audio] Sharks singing too loud at night”
The game version number can be found at the bottom left of the main menu.

For the main post please follow the summary as best you can:
Feel free to edit and replace each section with your own info.

Please provide as much detail of the issue and your experience with it as possible. Please also let us know how frequently the issue occurs and if it can occur from the start of a gameplay session or over time.

This number can be found at the bottom of the cartographer

Were any of your settings changed from the default options and have you added any custom Islands?

What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or console?
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

[Xbox series x] also having the same issue on online gaming. When operating rudder or motor no sail or anchor access for both host and 2nd player. Since the last update… Directly connected to internet modem cox and both same console type and same household.

Hopefully they fix this issue. I really liked the control of operating either forward or backward sail from the crouched position while operating the rudder, plus being able to quickly drop anchor when needed.


it is not a problem per se. they did this deliberately in the last update. it’s in the patch notes.

1 Like

Yes I see that now, thanks Tex.(Fixed player able to interact with other objects while operating a vehicle.) Should be worded differently though…Like: (Disabled player able to interact with other objects while operating a vehicle.) Now just makes it more discouraging operating raft.


Hi all,

Just so I have it noted here as well…

The team issued this fix to prevent some issues that can occur when operating the raft this way. However following feedback from players, they are reviewing this fix and the effect it has on gameplay.

Thank you.


It makes it practically impossible to steer into a small inlet because turning the sail on and off helps manage speed for manoeuvrability. Also increases the risk of losing the raft as you could come off before turning off the sail.
Do not like one bit!

Any news on this feature returning? This feature being removed makes operating the raft a nightmare. Especially when approaching an trying to dock at an island. As someone else mentioned as well, leaving the rudder to use the sail or anchor has a higher probability of knocking you off of your raft.

they added those features back in during the last update