[PS5] [2104] [crafting] raft building bug

Started crafting a wood raft base, was able to create 1, but after it was created, the ghost remained up as if to keep crafting another base. However, non of the inputs worked, craft, cancel, rotate, etc. After a minute or two I was able to open the craft menu again with the base ghost still showing up, and was able to craft a separate item and get the ghost to disappear. However, now I can’t craft another wood raft base. When I open the craft menu and select the base, the craft menu closes, but no ghost or inputs show on my screen. I saved my game, excited and closed the game, but am still not able to craft this item.


Volumetric clouds turned on, rest of settings are default

Trying to craft a wood raft base

Exited game and closed the app
Reset the console

Hi mchenore, welcome to the forums,

I’m sorry to hear you’re experiencing this issue with the ghost of the raft base persisting in your game.

If you clear the cache of the console by shutting down the console completely, unplugging it for 2 minutes, then rebooting and reloading the game, does the issue still persist?

This is an issue the team are aware of and as far as I know are working on and testing the fix for it at the moment. Unfortunately I do not know of a workaround for this issue, however please do let me know if resetting the cache of the console helps.

If you try to craft a new base part, without trying to attach it to the one that already exists, can you see the ghost and build it?

If you only have 1 wooden base part not attached to anything else, you may be able to break it down and start again (the fix to deconstruct all raft parts should be included in the next update) This may removed whatever glitch is preventing you from adding base parts.

Any additional information is greatly appreciated and can be of great help to the team members working on the fix for this.

Thank you.