PS5 2083 Not loading saved game

For the topic title above, please use the format:
[Platform][Game Version][Affected Topic] Post Title
For example: “[XB1/PS4][1820][Audio] Sharks singing too loud at night”
The game version number can be found at the bottom left of the main menu.

For the main post please follow the summary as best you can:
Feel free to edit and replace each section with your own info.

It started a day ago where I load the game up and while at the main screen it shows the saved game data in save slot 1 and on Day 9 but when I click on Play on the right side of the screen it acts like I’m starting a brand new game. This is happening on single player mode. I’ve tried restarting the game and console both. Also tried making sure the game and data is save on the same thing (console/external harddrive) and nothing has worked.

This number can be found at the bottom of the cartographer

Were any of your settings changed from the default options and have you added any custom Islands?

What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or console? Yes
-Have you tried clearing the cache of the console
by shutting down for 2 mins before rebooting? Yes
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not. making sure the game and data is save on the same thing (console/external harddrive) and nothing has worked. No it didn’t work.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

Hi OKCTHUNDER_RISE, welcome to the forums.

Apologies for my delay in responding to your report. I’m sorry to hear this issue has affected your save - thank you for reporting your experience and for sharing what you’ve tried to alleviate the issue so far. I have a few additional questions if you wouldn’t mind answering them for me.

  • Do you recall, when you last saved, where in your game you saved (land, raft on ocean, in a hut, etc) and if you used a bedroll or a shelter to save?

  • Please also let me know if you recall what actions were performed in your last gameplay session before you saved such as harvesting, crafting, dumping items in the ocean, fighting one of the bosses, etc.

  • Do you have a multiplayer save in the same slot? If so, does this save load correctly?

  • Do you have any saves in any other slots? If so, are these saves loading correctly?

  • If you check the data in the console storage, what size is the save file?

  • Was the save data and game originally stored in two separate areas (external and internal storage) when the save was created?

  • Have you tried uninstalling the game and the save data entirely from the console, clearing the cache of the console by shutting it down and unplugging for 2 mins before rebooting, reinstalling and reloading the save data? - This may be something you did when switching between storage, but I want to double check.

Would it be possible to get a copy of your save file? I believe the team may benefit from seeing it and trying to load it themselves. Please note however that the team cannot fix and return individual files, but your save will be used to investigate this issue and in working towards releasing a fix for the community as a whole.

If you’re happy to share a copy of your Stranded Deep save data, which you should be able to download from your console onto a USB or similar. Please .zip the files and send them via a file sharing service such as Google Drive, One Drive or Dropbox - You can send a direct link to the save file to me via Direct Messaging here on the forums. We had an issue with getting another user’s save file emailed to us last week so I am asking for a link to ensure I can receive the file and download it for the team.

Thank you