[PS5][2083][Clipping Issue] Raft submerged under island surface after loading save file

I was playing last night, lugging back container panels from another island to my home base, and everything was successful. Raft was partially beached on the rocks on the outskirts of my island, anchor out, sail up, container panels built onto my structure straight from the raft (taking weight off of it). Reloaded my save this morning and I couldn’t find it where i parked it; i saw the sail poking out of the dunes in the middle of my island. Upon closer inspection, the container shelves I have on board are now empty and also peeking above the sand, they were filled with containers before. Corrugated raft floor is visible on my reticle but i cannot destroy it by swinging the axe, rudder and sail are destroyable by swinging axe. I took the gyro out towards a neighboring island and turned back after the loading lag, the raft is completely gone now.

Seed: #16104895

Settings: default, no custom islands.

Steps: I have no idea how this happened.

Extras: As I mentioned, I tried leaving the island’s sector and reentering as I notice that it will “redrop” assets left on the dirt. I have tried reloading my save file. I did the 2 minute shutdown as I was typing this, did not fix my issue. I have video as well, but I am unsure how to upload it without linking my youtube for the whole world to see.

I had this happen on PS4 during changing saves slots. What i did to fix the issue after several failed loads was delete and reinstall the game. I think I’ve downloaded this game at least 20 times to fix corrupted save symptoms like this…and for some reason this worked for me, which tells me it’s the game software itself and not save file data. Honestly, reinstall it often if you have problems. Hopefully this works for you as we wait patiently for the 1.0 release…pay no attention to that tumble weed and breezy sound…it’s coming!!!


Hi expectorant, welcome to forums,

Thank you for reporting your experience with this issue and I’m sorry to hear it affected your save.

I greatly appreciate the details of where you parked your raft and what the state of each part of it was in before you reloaded.

Can you confirm for me if you saved and reloaded shortly after returning to the island via the raft or if it had been on the island for some time before you saved and quit? If you did just return from an island please check the island you were on before to see if any of the crates or raft parts can be found there.

Judging by the image you provided - thank you for this too by the way - it looks like this could be your base island, is this correct? Is the island a custom island you added yourself or one the game generated?

Please also let me know what you used to save the game, and how you quit (via menu, closing via PS5 menu, etc)

Have you found any of the containers that were on the raft before this happened since reporting this issue? Either around your island or on any other islands?

Thank you for also mentioning you’ve noticed items dropping on reload - I’m not sure if it’s related, but I’ll note it for the team when passing this information on. I have a report on this issue already submitted and will add your information to it along with the image you shared.

You’re welcome to send me a list to a public or unlisted YouTube video via DM if you’d like. I can then add this to the report for the team for them to reference if needed.

Again, thank you for reporting your experience in detail and I am sorry this resulted in your losing your raft. I understand what kind of impact this can have on gameplay and the resources it requires to replace them.

1 Like

Hi StealthGroove, welcome to the forums,

Thank you for sharing your own experience of this issue and what worked for you to help resolve it. This is important info for the team to have and I will pass it onto the team also when updating the report with expectorant’s information.

This has happened to me on every one of my saves, and no amount of reloading has “snapped” it back into place. I have deleted and reinstalled it several times over the many months and that did not fix it either.

Do you remember if your anchor was down? Do you usually drop your anchor on (at least partially) dry land?

I’m wondering if the anchor doesn’t clip properly on land and sometimes renders in way under the island surface.

The raft has been at my island for less than 24 hours in-game. The island is the “tutorial island” in the center where I also built my “base of operations”. It is not a custom island at all. I just got back from the island in the upper-rightmost (north) corner. I haven’t been able to go back there yet as this glitch completely ruined my save file. I have a 3×1 motor raft which is impossible to steer and I have a gyrocopter. In order to get enough gas to revisit the northern island, to see if my boxes are there, I’ll have to play a few days in game for another potato or two and I really haven’t felt like playing after this happened.

I saved the game with a sleeping bag. I usually exit to main menu and then put the PS5 in rest mode or turn it off. I do not remember the specifics of how I saved the game that night, as I expect the game to save exactly as how I left it, but apparently I cannot rely upon this.

Okay, I went ahead and explored the seas again.

My raft was glitched the last place I saved (prior to the sleeping bag save on the home island), on the ocean to the north, in the A Way Out sector.

When I pick up the storage containers, the raft flips upright. The sail will raise/lower, but no propulsion unless I break it and make a new one. rudder will turn, but not actually turn the direction. I lost my lashing and cloth from that (devs may want to make those items buoyant). I have some more testing to do.

Hi expectorant,

Thank you for answering my questions and providing extra details surrounding your experience.

The images you shared showing the condition of the raft when you found it will be of great help for the team. It’s also good for the team to know that the raft itself was still within the save file, but was loaded in the incorrect section. This will hopefully help narrow down the issue further for them.

Can you confirm for me if your entire raft was found at this location and if you saved out at sea or if you originally saved on the beach of the “A Way Out Island”?

I understand how frustrating issues like this, especially when they occur around saving, can be for players. Thank you again for taking the time to share this additional information with me, it is really appreciated and I will pass it onto the team right away.

I’ll keep an eye on this thread and if you have any additional information you wish to share please post it here and I will continue to update the team.

My entire raft seemed to be there, complete with activatable and destructible (albeit non-functional) sail and rudder. It had its anchor as well, but it’s hard to test that functionality in deep waters. Which answers your other question, the previous save (before I completed my trip and saved on my home island) was out at sea. It was in the “A Way Out” sector (so the aircraft carrier was what the game had rendered), but I saved on a sleeping bag, on the raft deck, at least 100 meters from the dunes of A Way Out. I was far enough that when I broke my rudder to rebuild it, I lost the rope and cloth to Poseidon himself.

Thank you for answering my additional questions expectorant, I shall update the note I added to the report today to include that additional info for the team.

Hi expectorant,

The team have been working on the issue yourself and other players have experienced with the raft clipping and were wondering if it would be possible to get a copy of the save file this issue occurred in - if you still have it - a more recent version of the file is no problem - I believe they may wish to try and trigger the issue occurring in a file where they know it has occurred before. However if you have an older copy of the save, that would be great too. The team cannot fix and return individual save files but they would use your file to test fixes for release to the community as a whole.

I understand you’re on PS5, but I believe it should still be possible for a PS5 save file to be transferred for a PS4 game. If you’re happy to share a copy of your save, the steps below, though for a PS4 should be similar:

  1. Turn on PS4 / PS5

  2. Insert an External USB Drive into one of the 2 USB ports on the front of the console.

  3. In the main menu, go to “Settings”

  4. Click on “Application Saved Data Management”

  5. Select “Saved Data in System Storage”

  6. Select “Copy to USB Storage Device”

  7. Select Stranded Deep

  8. Select all files and press “Copy”

  9. Wait until transfer is complete

  10. Remove External Drive

  11. Zip up all files copied to USB drive including “.bin” and “Profile” files

  12. Host the file in dropbox, google drive, one drive or similar and DM me the link - I can then download it and upload it for the team.

Thank you.