PS5 2078 saving. Game freezes when saving on new island


PS5 Single player.
Was on a new game, about 10 days in.
Went to new island, created shelter, tried to save and game froze. Sat there at least 10-15 minutes.
Restarted game, would not load.
Stuck on “cleaning up”

Started new game in new save slot.
About 4 days in went to new island, same exact thing.

If I cannot go to new islands and save, the game is unplayable.


No settings were changed. This was immediately after updating to 2078

Saving on new island.

-Have you tried reloading your save, game or console? Yes

-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting? Yes


Hi Jspin,

Thank you for reporting this issue, I’m sorry to hear you are experiencing this in your saves.

The new islands that you travelled to, were these islands generated by the game, or custom ones that you had added yourself? Do you recall which direction you went or which type of island you went to visit?

I will pass this information onto the team immediately. Thank you again for reporting this.

1 Like

A post was merged into an existing topic: [Known Issue][PS4/XB1] Stuck in “Cleaning Up” phase on load

Hi Clare.

This was a random generated world.
Not a custom island.
One of the larger islands with large rock structure.
Direction unknown, attempting to complete without compass.
Issue happened with saving when wanting to check cartographer for island location.

I did start a new game on a different seed in a new save slot and was able to save on new island.

After quitting game and restarting, I tried to load the problem seed game and the game still stuck on cleaning up screen.

Thanks for that extra information Jspin, no worries about direction, the island type should help the team when testing.

When you saved on a new island in the new game with a different seed, was that island also one with large rock structures or was it a smaller island?

It was the same type of island.
Large island with large rock structure.
Animals; Large boar, 2 small boar, 2 snakes.

1 Like

Thanks for responding so quickly Jspin, I’ll update my report for the team.

Hi Clare,

So I have now traveled to a 2nd island.
This is the new game on a new save slot for seed 16204930
Day 6
Smaller island, no large rock structure.
Built shelter, saved, game crashed.
Closed game, restarted game, stuck on cleaning up.

1 Like

I have the same problem on PS5! Mostly happens on randomly generated islands and unfortunately sometimes also on the starting island.

And as soon as that happens, the entire save is unplayable

(Day 9 on Starting Island, Seed 18493252)

Thank you for continuing to share information on when this occurs for you Jspin. I’ve passed these new details onto the team. Can you confirm for me if when you crashed you experienced the type where the game froze when saving or if you experienced a error screen?

Hi KplHeadhunter, welcome to the forums.

Can you confirm for me if this was a solo game you experienced this in or a multiplayer one? and if you experienced a freeze when saving or if the game crashed out to an error screen before you couldn’t load your save? Thanks for your seed info, I’ll pass it onto the team.

I too, have had 2 corrupted saves since the new patch. I’m on xbone and first crash occurred on a playthrough of well over 100 days, starting pre patch. Game FROZE, then I tried hard reset to no avail. Game would hang on ‘cleaning up’ when attempting to reload. I can’t remember if I was on a custom island or not. I’m thinking I was as my home base was a custom island.
Next playthrough I played was nothing but game made islands. Day 18, game FROZE on save as before. Reload predictable-stuck on ‘clean up’. This was on a BIG, game made island after the 3rd day with repeated saves on that island. This was also my 3rd island visited after the starting island.
Only other comment I can say similar to another above, this 2nd crash occurred after I spent a day diving, gathering clay, but NOT saving for a long while. Not sure however, what I was doing on the 1st crash. Unfortunately I do not have a seed for the 1st crash. The 2nd crash had seed #44397777. Thanks in advance.

1 Like

Everyone having unplayable saves. Download your data from the could. There’s an online backup of the data of your game on Xbox and PlayStation. Download it and you’ll get your save back

1 Like

Doesn’t work, it’s not a save corruption issue, it’s the game software itself because it happens on new games and fresh installs as well


Exactly the same problem as the others, freeze during a save and impossible to restart the save, hangs on cleaning,


play solo

random world

Day 44

SEED # 1630122

problem encountered after the update of November 22, 2021: 0,90,04 (2078)

This has happened dozens of times since the maj,

If the save works, you have to quit the game, save to the cloud and restart the game,

If the save does not work, you have to quit the game, load the save from the cloud, restart the game and redo what is not saved,

The freeze is done about 6/8 times out of 10,

Unfortunately after 3 days and 20 or 30 times to do the manipulation, I involuntarily loaded my console backup (freeze) on the cloud and therefore I can no longer play,

I don’t mind bugs coming, but saving problems is overdone, several tens of hours of play for nothing, I really hope that we will have a way to recover our saves,

Thank you

@Doogleplex - Thank you for sharing that information. I will share these details and your seed number with the team. Other players mentioned either dumping or losing items in the ocean when this issue occured for them. Do you recall if any clay rolled away from you or if anything else was lost in the water when this occured?

@karpy - welcome to the forums and thank you for sharing your experience and details as well as what workaround worked for you before you could not longer use it. Can you confirm for me if this issue would occur after traveling to new islands or if you lost/dumped something in the ocean?

I played 41 days in the game by exploring all the islands without having any problems before the update, After the update, the problem of saving these products on several different islands, Indeed I threw a crate in the ocean, there was a compass inside (for the trophe to finish the game without a compass), but it seems to me that the problems had started before, I sent a copy of my backup to the email address you provided, thank you

Hi Karpy, thank you so much for sending a copy of your back up to the email address. I’ll download it and pass it onto the team along with the additional details you provided.

Thank you again.

I would say that on my last crash, it’s possible I may have dumped some clay on the beach before saving, but whether it was rolling into the water or not, I have no idea. One thing I seemed to observe from my own crash experiences, is that after I press ‘save’, I moved or hit another button (like inventory or something), while the game was still trying to ‘save’. This ‘seemed’ to be what precipitated my crashes in every case, or perhaps it would be better to say, the common denominator in my crashes. I’m on an older xbone and this game can get pretty laggy as I progress through it. Sometimes I get a little impatient and don’t give the game the few seconds it requires to actually ‘save’! I’m sure I’m not the only one. My wife on the other hand plays slow and deliberate. She is 20 game days in and no crashes. She’s been to several islands too. And just to let you know, i’m playing strictly on single player, so is my wife.

This has been happening for months. I really hope you add an auto save of some kind of back up. I have come to find that if u do to many things, aka striping a full island or build you definitely want to save every 5 or 10 minutes. That way if u crash you only lose a little. It’s very tedious and doesn’t always work. But it works for a temporary walk around while waiting for a fix

1 Like