Ps4 rendering issue

For the topic title above, please use the format:
[Platform][Game Version][Affected Topic] Post Title
For example: “[XB1/PS4][1820][Audio] Sharks singing too loud at night”
The game version number can be found at the bottom left of the main menu.

For the main post please follow the summary as best you can:
Feel free to edit and replace each section with your own info.

Terrain has rendered on base island about “5ft” higher. Alot of my constructs are under the ground. Furnace, tanning rack, garden plots, containers…etc.

This number can be found at the bottom of the cartographer



-Have you tried reloading your save, game or console?
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

Hi Aranrock, welcome to the forums,

I’m sorry to hear you’re experiencing issues with your base island. It is possible this could be related to another issue reported by a player where their base sunk below their structures and island features. If you wouldn’t mind answering some questions about your experience and your island, the team members investigating this issue would really appreciate it.

Please let me know:

  • Is your base island the starter island, another island on the map, or a custom island you added to the map yourself?

  • Did you notice this shift in terrain after traveling to another island and returning, or after saving and loading the game?

  • are island features such as rocks, trees and plants also now fully or partially underground?

  • Did you try quitting a reloading without saving the game while the island is in this position?

  • If you did reload, did you also clear the cache of the console when doing so by shutting down and unplugging for 2-5 mins before rebooting and reloading the save?

  • If your raft is accessible, have you tried sailing to another island and returning?

  • Can you recall what you were doing in the game before this issue occurred? And if you noticed any other issues while playing?

  • Please also confirm for me if this was a single player or multiplayer save.

Thank you.