**PS4 new container problem for the latest update

For the topic title above, please use the format:
[Platform][Game Version][Affected Topic] Post Title
For example: “[XB1/PS4][1820][Audio] Sharks singing too loud at night”
The game version number can be found at the bottom left of the main menu.

For the main post please follow the summary as best you can:
Feel free to edit and replace each section with your own info.

Please provide as much detail of the issue and your experience with it as possible. Please also let us know how frequently the issue occurs and if it can occur from the start of a gameplay session or over time.

This number can be found at the bottom of the cartographer

Were any of your settings changed from the default options and have you added any custom Islands?

What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or console?
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.strong text

What’s the issue with containers?

That’s strange

The new update let’s you put 5 items in them. I have found out in a bad way that this includes starter crates. These originally had 14 slots. Now only 5. This is where a big issue was found.
I had 5 items in there so I attempted to add more. The items I tried to add have now been lost. This needs addressing so others do not make the same mistake

The items in the starter Crates are still in them, you can get them all out they’re only showing 5 slots but all the slots are still there.

It’s minor inconvenience having to take everything out to figure out what’s in there but nothing game breaking and the devs know about it.

They know about this mate i reported it on day 1 a few others including yourself have also reported it clare is aware of the situation :+1:t3:

Hi Rannock,

Thank you for reporting this, as @Charlie1992 mentioned the team are aware of this and are investigating the issue and as @Lothaer mentioned while it is not ideal, it is still possible to retrieve your items as the issue is in the inventory display showing only 5 slots. This occured when the other crates were adjusted and the display for the starting crate was also accidentally adjusted to match.

Thank you Charlie1992 and Lothaer for sharing that info.

1 Like