Ps4 Cant turn raft, spins in circles

I cant turn my raft anymore, it worked fine yesterday, so i know the sail is correct, but today it is just spinning in circles and the rudder isnt doing anything as far as turning it.

Can you share a pic of your raft?

Im standing in the corner, it’s got 3 rows on one side of raft and almost full 3 on the other side, tried to keep it proportion

Looks like a rather interesting design.

Have you tried what some people do and put multiple sails facing different directions?

Here’s my raft

I’ve actually moved the location of the anchor so I can activate it while controlling the rudder.

Mines like a H shape i guess you’d say lol with the anchor and rudder in the middle… I haven’t tried multiple sails since i only just encountered this issue, not sure if i can make much of anything until i get to a new island

So i have tried to place two sails in different spots. Still cant get it to turn, just circles

Hi Laika56,

I’m sorry to hear you’re having trouble with your raft, can you please confirm the following for me:

  • What version of the game you’re playing (this number is in the bottom left of the main menu)

  • Had you added anything new to the raft before this occurred?

  • Have you tried breaking and replacing the rudder on your raft?

  • Have you tried clearing the cache of the console by shutting down and unplugging the PS4 for 2 minutes before rebooting?

  • Are you stuck in one position at the shore or near your island? Could there be anything underneath the raft that it is caught on?

  • Please double check the anchor is not displaying incorrectly and that it is not deployed. You may wish to try removing and replacing this too.

Any extra information you can provide about your experience and what you’ve tried is greatly appreciated as it may help me and team members to investigate further. If you have a clip of your raft, this may also be beneficial for us to see the circling in action. (You will need to host on Youtube or similar and link here)

Thank you.