PS4 2121 islands trees etc. disappearing

For the topic title above, please use the format:
[Platform][Game Version][Affected Topic] Post Title
For example: “[XB1/PS4][1820][Audio] Sharks singing too loud at night”
The game version number can be found at the bottom left of the main menu.

For the main post please follow the summary as best you can:
Feel free to edit and replace each section with your own info.

Please provide as much detail of the issue and your experience with it as possible. Please also let us know how frequently the issue occurs and if it can occur from the start of a gameplay session or over time.

This number can be found at the bottom of the cartographer

Were any of your settings changed from the default options and have you added any custom Islands?

What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or console?
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

When using a raft for travel, as I approach any island, all the trees, bushes, rocks, all disappear. All I see is sand. Then as I land on the island it all comes back. It’s not a game breaker, but when traveling it sure is annoying.

Hi Jc7709,

Thank you for reporting this. This is an issue the team are investigating and from what I understand they know what could be causing it and are looking into a fix.

I will pass your report onto them.

1 Like

Thanks Clare, you and the team keep up the good work. :blush:

1 Like