[PS4][2107] cannot interact in multiplayer

I play in multiplayer mode on ps4. In a new play through glitchiing and alsonot being able to move at all is starting to grind. One of us actually cannot interact with items at some point each login . I rather delete the game totally. Back to the original The forest. No glitches

1 Like

Hi Rannock,

My apologies for the delay in responding. I moved your post to it’s own thread so I can address it directly and I will pass the information you have shared above onto the team.

When you cannot interact with items on login, are you failing to interact with items the other player has crafted or used last?

Can you elaborate on what you mean by “not being able to move at all”?

Please describe your island and if this started occurring from the beginning or after a certain point in gameplay such as building, crafting or gathering a significant number of items.

As you are in multiplayer, please also let me know…

  • Are you the host or Player 2?
  • Are you both in the same household on the same connection, or in different households?
  • For both, are you using a wifi, wired or 4/5G connection?
  • What router brand and ISP are you using?
  • In the Network settings on your console, what is the NAT type of the Host and Player 2?
  • What region are you playing in? Have you tried using any other regions?
  • Have you tried swapping who is the host? If so, did this change anything in your gameplay, even temporarily?

I understand issues that affect gameplay can be very frustrating and any additional information you can share would be greatly appreciated.

Thank you.

We have tried both me as the host and also a play through as me as 2nd player. We are both are UK residents.and both use the default region for it.Myself I have a EE WiFi router.
Not being able to move is literally like a statue which also includes different Islands. These are default islands. It happens periodically. Interaction is as it sounds, no interactions in anything in all ways bar your own inventory.
This only happens when using multiplayer.
We tried closing the game and reloading to no avail.
Any other game works perfectly.
Frustrating is and understatement. The game is great but multiplayer is broken.

Hi Rannock,

Thank you for providing both the additional information regarding your connection setup and the feedback of its impact these issues are having on your gameplay experience. I will pass both of these onto the relevant members of the team.

  • If either of you are NAT type 3, it may be worth trying to change to NAT type 2. However I would recommend researching the pros and cons of changing your NAT type.
  • If you have not tried Auto or another region such as the US when playing, this may be worth trying as it can occasionally help some players.

If the team responds with any other suggestions for what you can try, I will post them here.

Thank you again.