[PS4][2074][ONLINE GAMEPLAY] Various bugs


  1. Using raw meat in the smoker has started to give smoked meat that is not cooked and makes you sick when you eat it, whereas previously it would cook the meat, then smoke it. We’ve started cooking in the hobo stove and then transferring to the smoker when cooked, but it would be nice to be able to do it all in one again.

  2. Items not syncing between players. For example, my friend put meat on the campfire and spit when we were out on another island. I could not see the meat or hear the timer when it was finished cooking. He removed them, gave me one and ate the other. His was fine, mine made me sick. Both said cooked.
    Also, if the non-host is kicked from the game, upon re-entering, plants look full and items that have been picked up by the host appear to still be there, but nothing happens when trying to interact with them. It takes several minutes for things to appear normally/in sync again.

  3. Sometimes when placing meat in the smoker, it places outside the smoker in the air, as if you laid it on a table that isn’t there. It doesn’t seem to be cooking there either. It can be picked back up and placed in the smoker again.




-Have you tried reloading your save, game or console? Yes, still happens

-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting? Yes, still happens

-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not. No

I’m having some of the same issues and a building issue that I believe is related(XB1/2074). First the smoker issue: my friend also had problems seeing meat I was cooking in the smoker. He couldn’t figure out why he couldn’t load it and I had to tell him I already had it full. After some fiddling around he realized he could interact with meat in the smoker, but had no visual. Everything was working fine on my end(probably since I was host).
The other problem has to do with putting up structures. My friend is able to build only a handful(3-6) of stuctures on my game. After putting a few foundations and walls down, the game then refused to let him build any more. Anything he attempted to place would be “redded out” and tell him something was in the way. On my screen the item(stick wall) appeared blueish and placeable. I could also place the wall where he was attempting, but he couldn’t see it even after I hammered it fully. Is it possible to have us resync at regular intervals(preferably in the background) or perhaps when saving?


I have reported some of these issues but i think they are linked to another issue i reported. When this happens check the time and date for you and the other player for me when these issues are happening our time or date are different. This should not happen especially when we started the game together and only play together in a private game so no-one else can try to join. Usually quitting out and reloading save fixes temporarily.

Hi mmhb99,

Thank you for reporting these issues. As Billsy88 and Sergeant_Lawson already mentioned, I’m suspicious that some of these issues occuring when times start to desync for players. When next in your game, can you check and confirm for me if your time and date on each of your watches if synced?

I have some similar reports to these submitted to the team and will compare them to see if they line up or if I should submit new reports.

If you notice anything else desyncing during a gameplay session or not matching up, please let me know.

1 Like

A post was merged into an existing topic: [Known Issue][PS4/XB1] Inventory and Tool Belt Reset (Multiplayer)