Ps4 2074 Boat glitch

Hey, ps4 single player. Boat is made from back to front tires, wood, wood, tires, next buoy, buoy, buoy, buoy, next tire, buoy, buoy, tire. Attached was only 5 container shelves, 1 canopy, Rutter, anchor, lamppost, and 2 sails. Was placing a 6th container shelf on my anchored boat, when my boat flipped under water. I’ve had more on other boats built with no problem. I pulled anchor and began pulling it to flip it, but it seemed wedged between underwater rocks. So I pulled it away until it floated freely upside down. I proceeded to flip it over but it went crazy! Doing weird summersaults in the air, finally straightened but proceeded to fly away towards the horizon. Yes FLY. It looked like it righted itself and was floating but instead of on water it was in the air. No sails were open but it sailed away about a 45 degree angle off into the sky leaving me to deal with the sharks. Lol. I’m fairly new to the game so is this a common occurrence? Lost only a couple in-game days progress from last save but wanted to know if I put too much on it? I mean I’ve made other boats full of shelves that were no more than buoys and they never flew away… I didn’t know boats could get possessed! :sweat_smile::sweat_smile:

Next time mount that raft and fly away like Aladdin!


I shall endeavor to ride my best! :rofl: But first, Save! Lol

Hi Yerkinu,

I’m sorry I had not seen this post yet when I responded to you in another thread. Thank you for creating a separate bug report for this.

As I mentioned in my other comment, another player reported the same happening when they placed their light hook on their raft. In that thread you also mentioned the container shelf ended up on the same base part as your light hook, is that the case here or are these two different instances with the same result?

You mentioned being new to the game but I’m wondering was your raft built in an older version or did you only recently create this save and raft?

1 Like

This was a new game after updates and fixes. Version 2074. Yes, the container built on the section where I had my lamppost (trying to build on waves :grinning_face_with_smiling_eyes:). That immediately flipped my boat. I figure it was possibly a collision thing with lamppost. But when it flipped it got wedged in the underwater rock formations. I pulled it free but I did notice now that I think about it, when I pulled it free it went through the rocks even though it originally got stuck on them. It floated upside down fine but stayed just below water surface. I grabbed it and pulled to flip it and that is when it went crazy. Lol I tried to get on it a couple times but got knocked off immediately. Then it seemed to right itself but was at an angle and in the air. Then proceeded to “float away” off into the sky as if it had a sail raised. Also I noticed I cannot remove lamppost nor container shelves from raft unless I break the whole section. Is that normal too?

Reply referring to other thread to get my issue in one place. :slight_smile: This is only different in that my lamppost was placed on my raft for a while without incident. It didn’t happen until the container snapped to that same spot. And that I’m on ps4.

I wouldn’t say the removal problem is normal, but it seems to be the way it is. They CAN be destroyed, but it takes 15 hits(I use pickaxe for demo work, so not sure how many hits for any other tools) and no materials will be refunded.:wink:

1 Like

Thanks for those extra details Yerkinu and for replying here so all the information is kept together. I think it’s interesting that the lamp post was involved in both issues even if it was a different times. There may be some collision issue involved somewhere, but I’ll make sure to note for the team that your lampost had been there for a while beforehand and didn’t cause any trouble on it’s own.

Also, to confirm what Sergeant_Larson said the shelves and lamp post can be destroyed but it does take a few hits and iirc there is not feedback or material refunds from them (they were ported over from PC like this). It may be quicker to destroy the base part :thinking:

Does the axe break them because when I swing it doesn’t hit them even when they are highlighted. Later I will see if I can get some images for you. But it highlights them but doesn’t give me the circle like it does foundations and other structures. And my swings just go through as if they are not there. I tried with lamp on it and without lamp. And container shelves with and without containers. Also if I break the floor they stay as if attached to the buoys instead of the platform.

Thank you for checking. It really not a big deal for me as I tend to just work around stuff lol not a complainer at all here :hugs:

Hmmm, ya know, it’s been a while since I broke them down myself but I believe an axe should do the trick :thinking: but as I said there is no feedback, so I don’t think your tool will collide with them at all and from what I can recall there won’t be a structure circle like you’ve see for other items.

It is odd that if you break the floor that they stay attached. In the past there was a slight delay before they broke / vanished. But are you able to break and replace the floor without that being an issue? If after 15 or so attempts at hitting (going by what Segeant_Larson recalled) they’re still not breaking, there may actually be an issue there with them not behaving correctly.

Please don’t feel like I think you’re complaining! This definitely is not the case, I see it as sharing information and the more information player’s share the better. So many players play in so many different ways that without players reporting it we may not notice it on our end so please do feel free to mention anything you see :slight_smile:

1 Like

Yes I can break and replace floor and the lamppost stays. If I break the platform base it will disappear with it. But I can replace the floors under my containers and lamppost without it losing lamppost or shelves. I’ve change them from wood to planks yesterday no problem. I did however finally get the lamppost to remove :). It is almost like the shelves and post are connecting to platform’s bases rather than the platform underneath… And I think I may make a throw away raft and see if I can get the flip/collision thing to recreate.

Thanks for confirming that Yerkinu, if they are now connecting to the base, this could be the reason for these issues occurring with these items. I shall let the team know as it may be a clue as to what’s causing these issues.

If you do manage to recreate the flipping of the raft with the lamppost or container shelves, please do let me know as I will pass any additional info onto the team too.

Thanks again!

I have had that happen wanted to save space so I put a light hook inside container shelves and it glitched out and my beat started floating around by itself on land hahah once I broke the shelf it stopped but any time I break container shelves it glitches and never gives me planks back. It was fun. This was on the version before the interaction glitch though.

Thanks for letting me know Abates - I’ll add this to my report and just so you’re aware, currently container shelves don’t refund planks as this is part of the port of the object from PC.

Cool good to know thanks so much