[PS4][1.10][Gameplay] Player Inventory Wipe

I was playing with my friend on a world we had stopped playing on since Oct 2nd, due to the interaction bug, and had issues saving the game (likely related to the saving crashes others are reporting). After he closed his application due to freezing on save and reloaded the game (he is the host) he noticed his entire inventory, tool belt slots and all, had been wiped. We tried many fixes and searched around for the lost items but to no avail. We reloaded a previous version from a PS plus cloud save, then he noticed that certain items in his inventory could not be interacted with. He had an item in one of his slots he couldn’t move to a box, drop, or hold in his hand. This is all what he told me so some of this could be erroneous, but the inventory wipe was definitely caused by the weird saving bug. To note, I was the non-host coop player and had no issues personally with my inventory. However, I was kicked out of the game when we tried saving. This was around day 10 and happened after the update to fix the interaction problem. I wish I could provide more information but I’m working off of what I was told.


Everything was set to default

It happened randomly during one of the times we attempted to save but couldn’t due to the saving bug.

-Have you tried reloading your save, game or console?
Yes, didn’t work.

-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
No, we stopped playing after bugs started in the reloaded cloud save.

-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
We tried all that we could but the items were seemingly lost forever.

This happened to me as host as well. Wiped my whole inventory, tool belts, and an item in my hand. It also will not allow me to put new tools in my tool belt, when I try selecting the tool belt it gives me the sound like my inventory is full. This happened to me right after my friend disconnected. This disconnect was different from our others because we were on our home island when he disconnected so I could save almost instantly. I think possibly saving in such a close time from someone disconnecting from the server might have something to do with it. Was super excited to grind this game after the interaction bug was fixed, but it looks like I ran into another one that makes the game pretty much miserable to play with.

1 Like

Hi BeesAreFun,

Thank you for reporting this and sharing the details of this issue. I am sorry to hear it affected your save. This is one the team are aware of and I will add your details to my report. Do you recall at all if your friend mentioned what items were in their toolbelt when this issue occurred and which items they could not interact with when they reloaded? Any extra information you have in regards to the items in question would be greatly appreciated but I understand you’re reporting based on what you were told and may not have all of this info.

Hi Thehawk13,

Thank you for reporting your experience with this issue. Can you recall what items were in your toolbelt when this issue occured?

I will make a note of the disconnect occuring before this issue happened for the team too.

Have had a very similar issue myself yesterday.

Playing Coop on PS5, I’m host. My coop partner disconnected after an error, disconnecting him from my game along with a message.

This has happened before. Usually we’d reload the save before the disconnect, but we did lots of work…so I saved it.

Reloaded the game, all of my coop partner’s inventory was wiped. His tool belts were gone too, he had toolbelt 2 at the time.

Oddly, his crafting menu saved his tool belt progression but not not the belts. He was able to craft toolbelt 3, but it only allowed him to have one quick select slot, not 4.

And now that our game thinks he crafted the other previous belts, he can’t upgrade beyond that. He’s stuck at having only one slot.

My guess on the cause of the glitch is when I saved it after his disconnect. I’ve never done that before, I was worried I’d mess up our save. Which actually ended up happening haha.

He had a refined axe, refined pickaxe, and a lantern in his toolbelt before the disconnect.

We love this game BeamTeam! We’re taking a hit on the other missing 3 toolbelt slots, it’s annoying but we can’t stop playing!

1 Like

Also happened to me today.10.18.2021…I was host …partner lost connection…i reloaded into game and belts and inventory was wiped…cannot create new belts either

Same thing happen to me and my friend, now whoever host, the other player to who Joins gets a error less than 5 minutes from loading in.

Yo llevaba el cuchillo, el hacha, la linterna y la lanza y en el inventario carne y agua

Translation added by Clare using Google Translate
I carried the knife, the ax, the lantern and the spear and in the inventory meat and water

Commenting so I know I’ve read to here. Thank you for providing that information, I have updated my report for the team.


Sorry for the late reply and I dont know if this will help you anymore, but I had the knife, sledgehammer, refunded are, and the pickaxe in my tool belt when this happened.

No worries Thehawk13 - the team are still investigating this and I’ll add this to my report for them.