Please fix this


I took a long time collecting tires, bricks, cloth, planks, what have you. Then took the time to design an build my raft. Attached these tires to take back with me and now they are stuck there forever, and I’m forced to keep them or start from scratch and search for another ton of tires. I even played by the ‘Console users can only attach to one piece of the raft for some unknown reason’ rule.

I don’t know why console players can’t deconstruct their rafts. The whole reason I was collecting tires in the first place was to build a replacement raft that was ruined in a similar way.


you have to build it in order you had to see the one in the middle before the last one, if you hit it with the acha many times it ends up removing the unwanted part of the raft.

Hi LordRaveBlack, I’m sorry to hear this issue has affected your raft and that the workaround of only adding them on one side didn’t work for you. Some players also reported being able to destroy raft parts if they tried to break them from underneath. It’s hard to tell the size of your raft from your images, but if you can turn your raft on it’s side it may be worth trying.

I tried everything. Flipped it on it’s side, upside down, tore off everything else. Nothing works. I just made it larger, even though I don’t want it to be that big. :roll_eyes: Would be really nice if console players could actually deconstruct/edit their rafts though.

I’m pretty sure what happened in this case is that I had a motor attached to that center piece and the game ‘thinks’ it’s still there, as I can’t even add a raft piece in the center between the two sections I tried to remove.

Thank you for letting me know LordRavenBlack. I’m sorry to hear the workarounds did not work for you. I will pass these details along to the team along with the overall feedback regarding the deconstruction of raft parts.

I follow LordRavenBlack. Was addicted to this game but the inability to destroy my raft base after spending so much time and effort on my raft made me uninstall the game.

It’s 3.01.2022 now. Would be pretty awasome if there will come a fix for this on PS4 since this is no problem for PC Players.

If not then I’m afraid I won’t ever play this game again. It’s a shame because it’s so damn much fun. But not being able to salvage your raft in an island game? Pretty game breaking for me. Punished for all the time you put in it if you want to change the raft.

PS: I tried to deconstruct the base because of another bug and I wanted to start from scratch. I removed an anchor on one end and wanted to “stick” another raft to the side where the anchor had been. Game treated that side as if the anchor was never gone so I couldn’t attach the new raft. Tried deconstructing it all for a workaround and came upon the problem of not being able to destroy the base.

Hi SneakyPanda, welcome to the forums,

Thank you for your feedback based on your gameplay and experience of this issue. While I have a report submitted to the team about this, I do not have any information from the team on progress or when a fix may be released for it. Should I hear anything from the team on this I shall inform the community and in the meantime I will pass your feedback onto the team.

I shall also pass on the details of the issue with the anchor you mentioned, thank you for including this info.