[PC][V0.80.01][Game] Hard Shutdown

Other versions of the game have been fully playable and haven’t caused any issues with my pc. In fact, after it started crashing, I rolled the version back to the previous one and it worked fine for hours.

So here’s the issue. It’s crashing, yes. But it’s fully shutting down my pc. No warning, BSOD, anything. Just power off, black screen. Again, this is only on version 0.80. It crashes in windowed, fullscreen, dx11 and opengl. I haven’t changed any graphics settings so I don’t know if that could help. But again, I run old version on high and it never crashes.

I know what your thinking, overheating. Nope. I ran Furmark and Prime95 TOGETHER for hours and couldn’t get my temps up, throttle, or crash. I’ve been played Half Life: Alyx for 50 hours and no crashes. Far Cry 5, Just Cause, etc. No other game will crash for me. I’ve updated windows, drivers, directx. Still crashes.

My PC is Windows 10 Ryzen 1700x with radeon rx 5700, 16gb ram. If you need more specs just ask.

Hi Jamesasner,

Thanks for reporting this issue.
If you go to:
C:\Users\USERNAME\AppData\LocalLow\Beam Team Games\Stranded Deep do you have a crashes folder?
If so can I ask you to send the contents of that folder to contact@beamteamgames.com please.
If that folder doesn’t exist then sending windows crash dumps (if they have even been captured) may help.

Have you tried to roll back to a previous version of your GPU drivers?
With regards to the overheating tests:
Have you tried to get some live readings before the game crashes with tools such as speccy?
There may be some anomaly not being picked up by Furmark/Prime95.

Thanks for letting us know about this. We’ll gather as much data as we can and pass it on to the dev team for analysis.