I have a Problem with my Mouse.
When i start the Game, everything is working fine, but after a few Minutes of Gameplay, the Mouse stops working, while ingame. When i press ESC for Menu, the Mouse is working fine in the Menu.
When i go back ingame, i cant look or do something with the mouse, but the Keyboard is working fine.
When i connect the Controller all is working fine.
But i want to use Mouse, like i always do…

Every Seed i tried.

Ultra, High and Medium, all the Same

I dont know, it is happening randomly.

-Have you tried reloading your save, game or PC? Yes
-Have tried reinstalling the game? Yes
-Is there anything else you tried to alleviate the issue? Reinstalled Mouse and Graphics Drivers. Did a sfc scan and chkdsk on the hard drives. Tried another Mouse, but still the same Issue.

1 Like

When i connect the Controller all is working fine.

So previously only the mouse and keyboard are connected is that correct?
Are there any other peripherals connected?

If you go to options > input in the menu what do you see under the Controller section? Can you confirm that the camera sensitivity settings are normal there also please?

Sorry for the late Answer, as i was on Vaccation. I finally found the Troublemaker. I have to apologize, because it wasn’t ever your fault.
I previously had the Tech Channel Version of Win11 installed and the bug was in the latest build. (Your Game was the only Game on my System that was affected of the Bug, that’s why i reported here)
I installed the newest Beta of Windows yesterday and now everything is working fine.
Sorry for the unconvinience! Thank you for this great Game!!
Greets from Austria

1 Like

Glad to hear that sanada,Now you can get back to having fun with the game!

1 Like