[PC-Steam][0.90.00] Cannot place Loom nor Tanning Rack


Custom islands were added to the world, but the issue occurs on both starter island, vanilla small island, and custom island.

Single Player mode, I can select the loom or tanning rack from the crafting menu, but it never switches to ‘white’ so it can be placed. Walked all around. Also tried creating a platform for a house, which I know has worked in the past as a place to put the loom or tanning rack, it just won’t allow itself to be placed.

-Have you tried reloading your save, game or PC?
Save, yes; Game, yes. This is a new world since getting .90.00
-Have tried reinstalling the game?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
Other than trying multiple isles, and creating a platform instead of just trying to place it on the ground, no.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

Thank you fuzzybunnyslippers12,

I will be testing this out myself and submitting a bug report on your behalf.