[PC-Epic] [in-game] can't attack sometimes, and consuming flask


game will bug out at times where i can no longer use the left mouse button, so can’t attack or harvest resources this usually happens when i’m attacking, but has also happened after i dropped an item and picked it up, the current fix is to save the game quit to main menu and reload, (since there is no ingame load either. Also when consuming antidote or breath flasks ( possibly sunscreen too not tried it) it not only consumes the contents of the flask but the flask it’s self

all seeds this has happened on multiple maps for me

no custom islands added, and no changes to setttings

for the attacking it just happens nothing set, for the flasks just consume the antidote and flask disapears consume breath potion and flask disapears.

-Have you tried reloading your save, game or PC? yes but how often do you want me to do this in a game just to temp fix the bug ?
-Have tried reinstalling the game? yes also doesn’t permanently fix it it’s a temp fix
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

Hi Sir_Blaze,

Thanks for all those details.
Some further details if you don’t mind:

Does this occur only on your current save or on a new save?
How long after you reload your save does it take for this issue to reoccur?
Have you used any mods or otherwise changed the configuration of the game in a manner other than using the in game menu?

Can you give your PC specs including CPU, GPU, RAM and OS please?

I think i’ve already answered some of your questions already,
multiple seeds, it’s all saves can’t have the same save for different maps can you ? , so far i’ve tried about 6 different seeds and it’s happened on all of them
i’ve also said i’ve not changed the settings, and to me that would be mods to i’m doing a clean base game.
it’s a random event for the can’t attack, i can go a whole game session without it happening, and then the next session itt’ll happen 3 times in an hour, it can happen at the start of a session once and play fine.
as for consuming the antidote and the flask as well that happens every time

cpu is an I3-6100 3.7ghz 64 bit, Geforce GTX-950, 32 gig ram, win 1 OS,

Thanks Sir_Blaze,

I’m submitting a bug report on your behalf.
Please keep an eye on the PC News and Announcements section for possible game updates with might include a fix.

Didn’t know flask wasn’t supposed to disappear. That would be really awesome if it didn’t. Uses a lot of materials.

well in the Console version it doens’t from watching their vids on youtube

I will need some more details if I’m to reproduce this issue. If it happens again, please try and remember the previous events/steps that happened before the bug so I can try and reproduce it.
For example: I was holding x item, switched to y item, was using y item on z object… etc.

Also, when this happens please quit and send us your output_log.txt file so we can diagnose exactly what happened.