[PC-Epic][0.90.00][Raft][COOP]Can't attach anything to the raft after making the floors

Summary
I encounter a bug while making my raft bigger from a single floor raft to a 2 floors raft. I was able to attach the buoys and the floor to the existing raft but when I tried attaching the canopy it didn’t let me, the canopy stays red. My friend tried to attached it to see if it was a bug with my character but she couldn’t attach it either. I restarted the lobby and nothing, I try restarting the game and still nothing. So I disassembled the whole raft and started building it from scratch and I was able the put the 2 sets of buoy together and the 2 metal floors, but now I can’t attach anything to the raft. I try the sails, anchor, rudder and canopy and cant attach any of them, my friend tried too but same issue. I’ve tried putting the raft in different positions (one of us lifting one side while the other tried to attach, resting the raft from one side, etc), we tried it on the water, flat surfaces and event tried making the normal-one floor raft but nothing worked. So now we are stuck because we cant craft any raft.

UPDATE!!
I was able to attach the canopy, anchor, sail and rudder to the raft. BUT I was only able to to so if I craft the things having the materials on my inventory. Example: I was crafting the sail with all the materials in my inventory except the wood sticks, I was just standing near the wood pile and crafting the parts without having the wood sticks in my inventory, just directly from the pile nearby so when I tried to attached the parts they were always red. For some reason the game does not accept parts crafted that way (standing near the piles). I notice this when I was trying to craft the fire directly from the pile and didn’t let me place the fire anywhere (it was always red) So I took the 4 wood sticks, put them in my inventory and then I was able to place the fire.

This still need fixing, its not as bad as I thought but Its annoying if you use that feature of standing near a pile to use the material for crafting.

Seed
#15497929

Settings
I haven’t add any custom lands. Only changes have been putting the graphics at ultra when I started the game for the first time and changing the lobby to private.

Steps
Just trying to create a raft

Extras
-Have you tried reloading your save, game or PC?
Yes

-Have tried reinstalling the game?
Yes! I have uninstalled and install the game but still cant attach anything to the raft.

-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
Restating the lobby and restarting the game.

-Images / Links - If you have any images or clips of the issue happening, please include them.

3 Likes

Thanks TheMusul, we’re looking into this.

1 Like