[PC][Epic][0.76]Missing Recipe in Crafting

I am at the point where I need to make the water still and you need the gourd/coconut container on the left of the parts list. I don’t have the recipe for that container so I can’t make it.

This number can be found at the bottom of the cartographer

DirectX 11 and Borderless Window other than that its all the default settings
What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or PC?
Restarted game with no changes.
-Have tried reinstalling the game?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.


Can you navigate to the ‘Consumables’ section of the crafting menu?
(The buttons to navigate are at the top of the crafting menu – Building, Vehicles, Farming, etc)

Ok thanks I found it now. I didn’t realize story and consumables were considered separate in the crafting menu and that I would have to click the word consumables. But I have it now so thanks.

1 Like