[PC-EPIC][0.76.01][SMOKER][SOLVED?] Smoker is cooking instead of smoking

I built a smoker a while ago, it worked fine, absolutely loved it. I went on a long trip to a faraway island, spent a few days on that island, then returned to base. I lost my way to the base, so I died to rewind back to the island I was just on. I found my way back home, and when I went to smoke my meat, it said “Cooked meat” instead of “Smoked meat”. Now my meat decays faster than I can eat it. I have tried building another one, but it still cooks it instead of smoking it.

This is my first save, so I haven’t encountered this problem on other saves. This is not modded, completely vanilla.


Same settings as always, I might’ve turned the graphics up to Epic at one point, but I do believe that was before leaving my home island and the smoker smoked. I have not installed or modified any islands. Brand new game and save. First time playing.

No apparent steps that I can think of, other than unloading the island with the smoker and returning some time later.

-Have you tried reloading your save, game or PC?
Yup, I have tried reloading my save, nothing changed. EDIT: RESTARTING PC FIXED IT.
-Have tried reinstalling the game?
Nope, I didn’t think it was that big of an issue to do this.
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
Nothing, constructing another smoker doesn’t work either. Both smokers just cook food now.
EDIT: RESTARTING PC FIXED IT. It could still happen, but an easy fix is just restarting your pc.
-Images / Links - If you have any images or clips of the issue happening, please include them.

Did you want for the second buzzer while the meat was on the smoker? There’s one buzzer for cooked and another for smoked

Oh wow, I wasn’t aware that there was a second buzzer.
I restarted my pc and left some meat cooking while I did some base chores, went back and it was smoked.
Not sure if it was restarting my pc what fixed it or if I just didn’t wait for the second buzzer.

Lol all good :grin: at least ya know it’s not a bug