[PC][][Game load] Raft is floating away after the game is loaded


Very often happens when I load the game, my raft is floating away. But when I was saving it, it was parked on the shore with dropped anchor.

It doesn’t happen always but it happens.

Once I almost lost it because of that…

Also after the game load my raft is broken. Its parts don’t align together and there are gaps. It doesn’t allow me to add another screenshot of it here :neutral_face:

It was totally ok when I was saving the game.

Here is a link to the saved game:



Is an anchor on the raft?
And if so it’s not down

Please read what I wrote. It was down when I saved it and when I loaded the game, it was up…

1 Like

Put it fully on the island

I don’t understand you…

I believe he means drag the boat onto the island itself and not leave it in the water then save it reload the game and see what happens

If it is on the shore, nothing happens as it is not in the water. Also you cannot drop the anchor on the shore, so this test doesn’t help with the anchor issue…

So it only happens in the water then. If so just tag @Clare she will see this message and pass it on unless they know of the issue already

Here is a screenshot of the broken raft after the game load:

I’m a bit upset because this totally destroys my game experience. This game is so buggy and unfinished like it was still some beta version :face_with_raised_eyebrow: Resources are spawning into the rocks and bushes, so you cannot gather them, glitches of all kinds, terrible manipulation with things and physics, especially with those f*cking tires that you almost can’t get out of the wrecks, you also cannot just load things on the raft and carry it on it as it slides, makes weird things, turns over the raft, even if it is big enough…I’m not happy so far…

Also the game day is too fast. I don’t like it in these survival games when it is too fast. You move real distances with real speeds but you cannot accomplish anything as time is running too fast. So I need to use mod to set the day length to the real 8 hours so I can do at least something…

I mean yea that doesnt look right have you tried dismantling it and rebuilding it (just an idea) i ahree with you on the tryes they can be nightmare even for people like me on console lol

If I dismantle it, I will loose parts or is there any way how to do it with keeping all resources it costs?

If your crafting level on your watch is at max then anything you dismantle will give you all the resources back. Or just try removing the metal partsand replacing it maybe ?

No comment from developers?

Just wait @Clare will be here soon

Hi Tomcat2,

Apologies for the delayed response, we’re looking into it.

Hi Tomcat2,

Can you reupload that save please. We’ve been unable to replicate this behaviour so far.
Can you also remove that mod you mentioned and confirm that the issue persists?

Hello Night_Snake,

I removed mods and the issue is still the same. The link is:


1 Like