[PC][][Raft Building] Can't destroy raft bases after attaching

Hi there,

I am not able to destroy raft bases of my big raft. Specifically those made out of wood sticks, but also out of other materials. I’m constructing raft bases out of sticks to be able to transport more, and then destroying them at my home base, or at least i used to do it.

I tired it on an other saveslot where i know it used to work. but its not working on this one either.

The seed of the current playthrough is 47905900 and im using some custom island. But on the older saveslot (seed 14457528, no custom islands) it used to work and again is not working now.

I doesn’t matter how many or which sides are connected. Also flipping the raft around (which i have seen in other threads) doesn’t help.

But what i tried is building a new raft out of wood sticks. Even when attaching a second base and adding a raft floor, I am able to destroy all three of them afterwards.

I am assuming it must have to do with the size and components of the big raft.

-Have you tried reloading your save, game or PC? YES
-Have tried reinstalling the game? NO

Edit: I just tried stripping the entired raft down from any other building part (floors,shelves, sail, etc.) until i was left with only the raft bases. I wasn’t able to destroy any of them, no matter position, material, sides attached.

Hi Tachyonis,

Sorry for my delay in responding to your report. Thank you for reporting this issue, as deconstructing raft bases was due to be fixed in a previous version of the game, I will pass this onto the team for their investigation.

I’ve seen other players mention similar recently when they’ve used tires which may be a factor here, especially if other base part types in the same save can be deconstructed.

If you’ve created other larger rafts since your report, please let me know how you got on with regards to editing and contruction and what materials you used.

Thank you.