Not able to build anything!

So I am not able to move anything around when I am building. I’m referring to when I am updating my roof, I can’t move the object to fit. Any suggestions? I have restarted the game a few times.

I’ve noticed that some things can’t be placed or wont snap to half walls, maybe thats your issue? Other times it’s just a little tricky finding the spot pieces snap to

This is part of the new update I think. I noticed that when I use my spears to catch crabs I can’t release the crab.

Haven’t messed with any of my buildings yet, so that’s a good possibility. Had problems with the crab thing, too, also unable to interact with speared crab on ground while wielding a spear as well (dont think it matters that one has a crab on it too or not). Crates being immovable after either emptying and/or placing objects in them is another issue I’ve encountered since the update, however that can be remedied by simply reloading the save file. Still though

I too am having issues with snap-to not working right, can’t rotate things anymore once in the snap’d position, but when not in snap’d position it’ll freely rotate. This was a normal square foundation on 2107 Xbox1 in CoOp mode. Worked fine on 2104.

I also have the fishing spear issue where the fish (Cod in my case) is stuck on the tip, and I can’t jab at any more fish with it there though it will let me jab at nothingness, just not a valid target. And only fix i found was to drop the spear&fish and harvest the fish right off the tip of the spear on the ground.

Update: Have managed to construct walls, steps and a couple roof pieces. Wouldn’t snap or turn white at first, but moving the piece away and then attempting to re-snap it seems to turn it white. Also, changing the angle is kinda funky, as it is either delayed or need to hold the button down for at least 1-2 seconds. Hope this helps, if haven’t been attempted already

Hi all - I decided to move this to the Console Bug Reports section as it seems like there is an issue - or at least difficulty - in rotating items after they snap in place.

I’ll be passing this info onto the team to ask them to look into it. If you notice anything else about the rotating of or building of pieces, please let me know.

Thank you @vilecrow for adding additional information about how you’ve managed to roate items in game - if this works for anyone else please let me know.

Re: Crabs and Fish on spears - the team are now aware of this issue and are working on resolving it.

Re: Crates becoming immoveable, I will submit a report to the team on this issue also so the team can investigate further. Thank you vilecrow for mentioning it and also reporting how you resolved it (though understandably this isn’t ideal overall to have to reload your game)

1 Like

Hi @Vrivera2022 and @Picaro,

I’m just following up after discussing your building issues with the team. And they were wondering if they get a bit more information - or possibly a video of where you are experiencing the error in the game so they can do a visual comparison.

Usually building items rotate by degrees (45 or 90 degrees) using the bumber buttons on the controller L1/R2 - if you find they’re shapping and then cannot rotate-snap please let me know. @vilecrow - are these the buttons you’re refering to as being delayed in your game?

Other items, like a smoker, should be able to freely rotate before placing.

Any additional information about what’s happening in game vs what you’re attempting to do (including controlls used) or videos you can provide a of your experience would be greatly appreciated.


In my case (PS4), I hold L1/L2 (around 1 second) and notice the foundation base/floor/wall/roof will turn 45 degree right/left automatically (I tested it over several times). So, i think it seems not an issue. I hope it helps all of you for building housing after the latest update.

Yup, the bumpers (L1/R1) are what allow for rotation of any kind. Have had no “hangups” rotating smokers and such, just with building/raft pieces. Before the update, they would rotate with just a push of the button. Not anymore

@swpauhk exactly. Glad to see I’m not the only one having to do it this way

@vilecrow Yes, We just need to press L1/R1 before update and now should hold L1/R1 in order to rotate building/raft pieces after update.

Ok, holding the bumper buttons longer work to rotate a snap’d build. Thanks all for finding that.

Fishing spear still broken, holding trigger longer does NOT take the fish off, it just keeps jabbing at the air/water repeatedly. But I can use the refined or crude spears for fishing until this gets fixed, the fish don’t stick on the end at all, they just float up to surface for collection.

Actually, it happened before latest update. I never can collect fishes/crabs directly from spear/fish spears when i holding them in hands whether before or after update.

Odd, I was doing just fine with the fishing spear before the patch, even earlier on the day 2107 was released. you pull trigger once to snag a fish, then (funny i can’t remember now, it was muscle memory) but either the trigger again to collect the fish off the spear (or it might have been the A button?).
After filling up the 1000th container with smoked fish meat it had become 2nd nature to me… :wink:

Hi all,

I just wanted to follow up on the rotating items issue…

This is by design as the press and hold a button to rotate now matches the PC version. However after the feedback from players such as yourselves, the team are reviewing this change.

Now I am not able to pick up crates.

Hi Vrivera2022,

The team are currently working on this issue and, based on their own investigation and reports from players, the issue seems to occur when the player moves a lot of items around crates (eg: organising storage in game).

The workarounds for this are:

  • Reloading the save
  • Reloading the area (eg: visiting another island)
  • Waiting a few ingame days (reported to have worked one player)

If this does not match what happened in your game, please let me know.