Multiplayer Issues and Connection problems

I dont know if im the only one having this issue as of now, but I disconnect alot from my cousins game and sometimes when I rejoin it either kicks me back out and he has to reset app and when I join the raft is invisible but the boxs are not, or it just doesnt let me rejoin at all. Few times his character has been invisible as well. Also sometimes I cant gather/craft anything when loading back in. It might be a network issue but im not entirely sure.

Hi GothicVampire,

I moved your comment to a new post in the Bug Reports section so I can address your issue directly (I cannot follow up on issues in larger threads or announcements as it could lead to confusion / responses being missed)

I’m sorry to hear you’re experiencing issues when playing with your cousin.

Please let me know:

  • What console are you both playing on?

  • In the main menu, is the version number 2083 displayed in the bottom left?

  • What region is your cousin using to host the game?

  • Is it a public or private game?

  • What NAT type is shown in your network settings on your consoles? If they are different, please highlight which is the host and which is player2?

  • Are you and your cousin using wired or wifi connections?

  • Please ask your cousin to try clearing the cache of their console by shutting down and unplugging their console for 2 mins before rebooting to see if that helps at all.

  • Has your cousin experienced any issues with invisible items or actions you are taking not syncing in their version of the game?

  • If you host a game, does your cousin experience the same issues?

  • You mentioned disconnections, invisible items, and your cousin’s character being invisible. Have there been any other desyncing issues such as when building or using items like the campfire or water still?

Any extra details you can provide would be greatly appreciated as it can help the team to investigate these connection issues further.

Thank you

We are playing on ps4

Yes it does

We’re USA, West

Private game

Nat type 2

Hes wired connection im wireless

He hasnt and hes host. Im 2nd player and it happens from time to time.

When I raised sail on our raft it wouldnt be raised for him and vise versa.

I havent tried being host as he has our save file but I’ll try it out.

I just tried the cache way and it just made it worse, the rafts crates are floating in the air but the storage shelf, raft canopy, motor boat, raft foundation/floor and sails are all on land. Lol. Can’t get on it just fall through it. Also the crafting stations are invisible now.

Hi GothicVamprie,

Thank you for answering my questions and I’m sorry to hear the issue is persisting and after clearing the cache you experienced an increase in desync issues.

Was the raft crates disrupted for your cousin as host also or just for you? Can you estimate how many crates / containers shelves you would have in the save and on the raft at this stage?

Did reloading or rejoining help to resolve any of those initial desync issues that occurred after clearing the cache?

Another player reported issues with hosting recently and they were able to ease their issues by switching from their wired connection to a wireless one. While I understand this is not ideal, if your cousin tries this as host, please do let me know if either or you notice any difference in your connections and how items are synced.

I would also recommend trying other regions for hosting, either USA, East or even Europe to see if that helps with the desync at all.

In the meantime I will pass all of this information onto the team working on sync issues.

1 Like

No he saw the raft and all the stuff on it. There was about 15 crates on 5 shelves. He now cannot enter his world whatsoever, ill try a different region and see if it helps along with the wireless method.

Just tried the reigons and none worked until we put on auto. Gonna see how the world loads in though

So everything seems to be working fine since we switched to auto, I still cant see items inside of ceates but thats fine, other than that when I save the app force closes for him and then when I load back in I end up with random broken bones. But so far everything is stable and not super game broken. Just minor stuff, thank you for all the help and suggestions :slight_smile:

Hi GothicVampire,

Thank you for that extra information and the updates regarding your testing of regions. I’m glad you were able to load into the save once you were switched to Auto.

I know the team is working on an issue where player 2 can’t see items inside crates - I understand it can be time consuming, but as a workaround, if the host removes and replaces the items inside the crate during the gameplay session you should be able to see them.

It’s interesting you mentioned breaking bones on reload after the game force closes - thank you for mentioning that. Another player mentioned this in their own report recently too. I’ll add all your extra details to each of my reports on the different issues you mentioned, including this one.

If there’s anything else you wish to report, even if it has a minor impact on gameplay, please do not hesitate to do so. Every report we get from players is greatly appreciated as the information can help the team and they work on the game.

Thank you.

1 Like

Unfortunately its not just after reload that my bones break, its every load-in in general since that has happened. It started from the force close but now occurs everytime I join his world. Maybe ill try staying in his world until it fully heals and then try that and hopefully next join it wont be broken. Will have to test that and get back to you.

So that did not work sadly. But I was also Wondering with the “two of each” trophy is it intended to make raft submerge when all animals are placed? Attemted trophy several times and only cousin was able to get it because the raft would submerge and the bats and seaguls would float off it.

Hi GothicVampire,

Thank you for keeping me updated and letting me know what you tried to stop this issue from occurring. I am sorry to hear that is now persistant during gameplay for you and I will update my report with this new information.

Regarding the Two of Each trophy, the raft shouldn’t sink, however the trophy does not require all creatures for it to be unlocked. The trophy should unlock with…

-2 Hogs
-2 Boars
-2 Snakes
-2 Crabs (small)
-close to a player on a raft, sailed into a storm.

I hope that helps. If you continue to have issues with unlocking it, please let me know and I’ll do what I can to help.

1 Like

just had a thought as I was updating the report. When you are loading into the save, are you loading in together or does your cousin load the world and then you join at a later stage?

While I am not a dev, it sounds like there’s something in the loading that is causing this issue and I am wondering if when you load it would have an effect on whether you end up with broken bones or not.

Also, it may be worth trying your cousin loading in without you, saving, quitting and reloading. It may not have an effect, but if they’ve never played without you since this issue started occurring maybe saving without your character loaded in would reset the issue. Again, I’m not a dev, just trying to think of workarounds that may help, or at least narrow down the issue a bit.

Yeah we load in at same time, i will let him know. As for the raft still havent got to unlock we tried throwing the big crabs off and keeping small ones on and it still didnt unlock for me. Raft has too much weight and just sinks into water.

I got the trophy! Thank you so much! :slight_smile:

1 Like

Glad to hear you got the trophy! :slight_smile:

Let me know if you try any of the other ideas.

So far I died and had him.heal me and havent had the broken bones since. We did a boss though but never unlocked anything story related for it. Cant craft the sea monsters trophy or the airplane piece. Is it because its multiplayer and you cant beat it on multi?

Hi GothicVampire, thank you for the update on your broken bones. I’m glad it has not occured since and hope it does not return. However, if it does, please let me know.

The crafting menu has a issue in it at the moment that the team are working on which can prevent the story items from unlocking. However, yourself or your cousin should be able to craft the items via the quick crafting menu. A number of players have reported success this way but this may be more successful if done at the boss area or directly after killing a boss.

There is a Known Issues post on it here: [Known Issue][PS4/XB1] Crafting Menu Reset / Story Items Locked

If you are unable to craft the item in question via the quick crafting menu, please let me know and I’ll update my report for the team.

A post was split to a new topic: [PS4] Multiplayer Connection Issues - EU Server