[Mac-Steam][0.90.04][Saves] Passive wildlife games switch to murder-mode after quit/re-launch game

Loaded up a 0.90.00 game that was set to passive wildlife and big crabs got real mad, so I did the needful on them. RIP.

Then I went and jumped in the water bc “why not? I’m stranded on an island of mad-crabs” and was promptly dragged out to sea and murdered by a hammerhead.

I tried this with fresh 0.90.04 games as well, it didn’t matter if I saved/quit/re-launched/loaded a game on it’s 1st day or it’s 5th… same results. What were once my chill e-sea bros had become my e-murderers.

69696996 (nice)

Just the passive mode, no custom islands.

Setting a game’s wildlife mode to passive, playing any amount of time, saving then exiting the game entirely, re-launching the game, loading save, EVERYTHING IS MAD AT ME.

-Have you tried reloading your save, game or PC?

-Have tried reinstalling the game?

-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
I prayed to the dark lord Cthulhu? Maybe? I really don’t know… but it was DEFINITELY an “old god”.

-Please feel free to provide any other information you feel may be relevant to this issue.
I only tried testing this for @30 min once I pieced together the pattern. I was really hoping there would be a console command to set the wildlife mode as well, but couldn’t find one (google results are all just the worst for this too).

Reverting back to 0.90.00 and loading up the same (old and new) saves “fixed it”. The seas are at peace again… (but louder with full inv and no snakey ragdolls :frowning: )

Late 2019 16" Intel I9 MacBook Pro, OS 12.01. Have not tried this on my Win 11 side, but if I have to boot to it… sure, I’ll try it out.
-Images / Links -
No e-snuff. That’s honestly kinda messed up to ask for yo.

Same issue for me: I play on PC and since the patch a few days ago, my old save which was on normal with passive settings, was no longer passive. I started a new save with those settings and I get attacked by crabs & boar every time. I don’t DARE venture into the ocean! Not until this is patched back to normal. I don’t like playing without passive mode, so I can’t play it for now.

1 Like

Still a problem in 90.08 too.

If there was a console command for changing the wildlife mode, that’d be pretty rad of you to share it… just sayin’.