I can't get into the raft

Ps4 2083 video

  1. I can’t go in the raft, only if i chose the ‘hold to operate’ button from the rudder, but guess what, that doesn’t work too now, i will put a video - all the time
    Video link - Streamable Video

  2. Most of the Yucca is in the stone, literally in the stone - all the time
    Picture - https ://paste.pics/FXYY6

  3. Every time when i want to use the spy glass it gets stuck and i see only with 2 dark circles on screen, also the zoom function does work
    Picture - https ://paste.pics/FY01T

  4. Not so often i remain without hands
    Video - https ://streamable.com/ly7xir

  5. Potatoes and a fruit got stuck in a container when they got spoiled, and they disappeared when i closed the app and re-opened it… Happened once

The links are with a space because they let me put just one single link -_-


I didn’t change anything, only autowalk, also i don’t know what to use that

There are no steps, the issues are always there

-Have you tried reloading your save, game or console?

  • yes

-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
*no, i don’t know how to do that

-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.

  • i didn’t try anything else, nothing works

I don’t know what happened to this game, i played it several month ago and worked kinda good, but now i can’t do anything…
Please solve my problem, i wanna play it so bad, it s my favorite game.

Hi Stefania99, welcome to the forums,

I’m sorry to hear you’re experiencing issues within the game. Thank you for taking the time to report them and share your experience with us. I shall pass this information onto the team and I’ve also included some responses to each of your reports below…

  1. That video is very helpful, thank you.

    • Is the raft near land or anything you can jump from onto the raft? I would be curious if you can stand on it or if you fall through it as this may determine if it’s the same issue another player was experiencing.
    • Do you still have the life raft from the start of the game? If so, can you climb into that?
    • Are you able to interact with anything else on the raft or destroy anything?
    • You mentioned in your post you did not know how to clear the cache. To do this, exit the Stranded Deep and shut down your PS4 completely. While the console is shut down, unplug it from the power socket and wait for 2-5 minutes. Then, plug your PS4 back in, turn it on and reboot Stranded Deep. Please let me know if this changes anything within the game for you.
    • Have you always had issues with climbing into the raft or did this occur over time like the issue with trying to operate the raft you showed in your video?
  2. Resources spawning inside cliffs is an issue the team are aware of and I’ll add your image to my report on this issue, thank you for sharing it.

  3. The issue with the binoculars is one the team is aware of and are investigating. It appeared to occur after the update to 2083. As before, I shall include the image you shared in my report. The workaround for this is usually to reload the game. I know this is not ideal, but has this worked for you or have you found a different workaround?

  4. This is often as a result of using the binoculars. Some players note that if they don’t see the black circles, they may be left with invisible limbs or unable to see their watch. Has this only occured after using the binoculars for you or have you found it occuring at other times?

  5. Items being stuck in containers is another issue reported after the update to 2083 that the team are investigating. Unfortunately it is not possible to retrieve the items from the crates when this happens. Please also be careful if using a container to store items that can spoil you may also lose unspoiled items in the same container as spoiled ones when reloading the save.

Thank you again for the links to the images and videos. The space in the link was a good workaround to the way the forum is set up around links and I appreciate doing so so that you can share them with us.

Lastly, with regards to auto walk, if it is turned on via the options menu, this can be activated by flicking the left stick upwards twice quickly.


  1. I can jump on any raft, the one i build and the one from the beginning if i am on land, but if i am in the middle of the ocean and i jump in the water i can’t climb on to the boat.

I can destroy and interact with anything from the raft

The issue with climbing the raft was from the beginning, but several months ago when i played this game for the first time this issue didn’t happen.

When i use spyglasses and when i see the dark circles it solves when i close and reopen the game

I ll try to clear cache as you said

Hi Stefania99,

My apologies for my delay in responding to you. Thank you for answering those questions for me and for detailing how the issue with the raft affects your gameplay.

With regards to the spyglasses, this is an issue the team are aware of and are investigating. Some players have also reported the inability to zoom or their character’s arms turning invisible, have you experienced this when using them at all?

Please do let me know if cache clearing helps you in any way.