How to place the raft anchor in the middle?

Hello there. I am playing this game on console (PS4), and I am unable to place the raft anchor in the middle of the raft. It only lets me place it on the ends. I have seen PC players do this. Is this feature only available on PC?

While I haven’t tried it myself I’m pretty sure I’ve seen console players do this and I do see why you wouldn’t be able to. Can you describe or share a screenshot of your raft? I’m wondering if something could be too close to the area or if there might be a bug preventing you from doing this…

1 Like

Thank you for your response! I shall try to post a screenshot later this evening. But basically, mine is a simple 3 by 3 raft with a rudder and sail on either ends (front and back). The base for the raft is a mix of buoy balls and tires. The raft floor is a mix of wood, corrugated scrap and planks (basically whatever I could find) I have tried to take the raft to the middle of the ocean and attempt placing the anchor in the middle. But it still wouldn’t let me place the anchor in the middle. It lets me place it on the ends however. But the middle is preferable because of how you can rotate the raft around the center.

Thanks for that info sri_rav, are your sail or rudder on the middle block of your 3x3 raft?

[…]… … … …[…]
[…]-[ Rudder ]-[…]

^ Like this?

If that’s the case, try moving your rudder one block to the left or right. It’s possible the square might be considered occupied if one item is already hanging off it.

If you haven’t already done so, you could try removing both the sail and the rudder from your raft and placing the anchor - if you still can’t place it, then it may not be related to the additional items…

Hopefully that’ll help. If the issue still persists after that I’ll submit a bug report about this so the team can look into it.

Appreciate your suggestions! I actually have the sail and rudder on the right most squares. Like below

[…]-[………]-[…Sail… …]
[…]-[………]-[…… … … .]

One thing I want to confirm is, I suppose I should be able to place the anchor in the middle on a fully constructed raft. As in, even after placing the raft floors on the raft base. Correct?

1 Like

Correct. You require to have a base, and a floor to place your anchor. Do you have any Canopies on your raft?

I havent tested it with an anchor, but I know for the Storage Container Shelf the shelf needs to be placed before the canopy. If you have a canopy that could be causing your issue potentially.

1 Like

Thank you for your response @VidarVapor. No, I do not have any raft canopies. In fact, I literally only have the sail and the rudder on the right most squares like I depicted above. So no idea why the game wouldn’t let me place the anchor in the middle.

1 Like

My other suggestion would be to save (so if this doesn’t work you can just leave and load your game and not lose any materials) then bring your raft out to the water, break your sail and rudder, and try placing them Rudder first, then Anchor, then place your sail last (instead of placing the anchor last), and see if that might work. (I play on PC, so I’m just taking some shots in the dark here. Sometimes the building can be finicky).

Are you attempting to place the anchor while standing on the raft, or whilst in the water? The building can be finicky sometimes. I’ve even had instances where I would be able to place something, but a small wave will raise my raft slightly and will turn the building Blueprint Red until the wave subsides and lowers my raft again.

I know this is frustrating to get all these questions, and stuff, but in weird niche situations like this troubleshooting is key.

1 Like

Also try moving the whole thing onto land and then attaching the anchor

1 Like

Hi sri_rav, I’m sorry for my delay in responding to your post - thank you for sharing those details.

Thank you also to @VidarVapor and @Dios1 for your suggestions!

My next suggestions would have been similar to those already submitted by VidarVapor and Dios1, so I would be interested to hear if you tried these and if they helped at all.

Sometimes clearing the cache of the console can help with tricky situations too, you may find it beneficial to remove all extra items from your raft base, save and quit, then clear the cache of your console by shutting it down and unplugging for 2-5 minutes before rebooting and relaunching the game. If there’s something stuck in the background of the game preventing you from placing your anchor, there is a small chance this could resolve it.

Coming from a long time PC player of this game I can tell you that in the PC version at least, you cannot place an anchor “through” a raft floor; if there is a floor and base piece, you cannot place an anchor. You can only attach your anchor around the edges of a vessel, as one would expect…