(graphic problems) flickering shadows

Hello, i have a problem with this game. i have flickering shadows and textures.
at the begin of the game no problem, but now i in the 32th days and explore map.
all islands flickenring… the trees and rock flickenring… is very annoying for my eyes…

I dont understand the problem. I have a nvidia asus strix 970 and 32 gb of ram, i7 5820k.
testing with all options and directx or glide… its the same things…
i have the lasted drivers…

ideas to help me?.. i love this game but these blinks are unbearable. Sorry for my english…

best regards

Hi mokilok,

Thanks for going to the trouble to share footage of this.

I have a few questions for you that will enable me to submit a bug report on your behalf:
(Some of these you have already provided answers for)

What is the game version?
The number at the bottom left of the main menu is the game version.**

Please provide your specs including OS, CPU, RAM and GPU model.
Need OS here please

When you restart the game and your PC do you still encounter this issue?

What is the game Seed of your session?
On PC this number can be found at the top right of the Cartographer (the Cartographer is on the main menu).

What graphics settings are you using in game, a screenshot of your settings page might best illustrate this.
You mentioned it’s the same on all settings.

Were any settings changed from the default? Have you added any custom islands?

Are you using any Mods or have you modified the game in anyway?

Hello, thanks for your response.

My version of the game: 0.76.01

My computer: motherboard Asus X99-A
i7 5820k, no overclock
Asus Strix gtx 970
32 Gb ram corsair 2133mhz in quad channel
Windows 10 version 1909 (ver. 18363.1256)

Yes, if i restart my pc, i have the same problem.

the game Seed of my session is # 812 917 40

my options graphics in the game: (view the photo 1 et 2)
i have not installed mods and i have not create custom island.
this is the free Epic Game version.

I finished the game anyway, it was just hard on my eyes but it’s still playable. very good game.

1 Like

I have exectly the same problem, game was fine for a long time (24hrs playing) suddenly shadows are filckering. I have tried all graphical setups. For me this is unplayable now :frowning:

Game version: 0,76,01

Windows 10 pro ver. 10.0.19042
motherboard X470 GAMING PRO CARBON (MS-7B78)
AMD Ryzen 7 2700X Eight-Core Processor, 4150 MHz
64 gb ram, Gskill Aegis 3200
Palit GTX 1070 JetStream
game seed: 48 276 71

o mods and not create custom island.
this is the free Epic Game version as well.

3 Likes

I’m also running the Epic version, everything was running fine until day or so ago when I started to get crazy shadow flicker and FPS tanking. I’m running RTX 3090 at 1440p and it’s near unplayable now, even with most graphics settings low!

2 Likes

Same thing for me but I’m on steam — worked fine for 40+ hrs but shadows started flickering last time I turned it on… so intense that it’s hard to even look at the screen with literally every shadow dancing and flickering. Cycling through the different antialiasing options helped slightly (I’d been playing with fxaa with no issues; txaa seems to have the most affect on the shadows).

Playing on a decent setup —i7, gtx 1660… just bizarre that it happened so many hours in.

1 Like