Game Glitch - All Fall Underground

Hello. Hubby and I enjoy this game but we haven’t been able to play for months. Our characters walk underground and anything we drop on the ground falls through and is lost forever unless we don’t save. We have to log out when this happens to retrieve what fell through. It’s not random, it’s constant. See attached images. We can’t walk on docks or use our rafts either. We have to use a helicopter to go island to island but as soon as we land and exit the helicopter, the helicopter falls through the ground. We can’t set up new camps on new islands because every time we put a sleeping bag down or a chest, anything, it falls through the ground. We fall through too. Is there a fix for this? We’ve tried deleting and reinstalling. Game is up to date with newest update. Corner of loading screens show 2121. Please help. We want to play again. Thank you.

Just jump to get out

Jumping doesn’t work. And it doesn’t help retrieving things from the ground. Literally, our bodies are half buried underground. We will need to stop playing this game altogether if this can’t be resolved. And we paid for it too. It wasn’t on gamepass when we bought the game. And it’s past the Xbox time limit for a refund. This really is annoying as when you pay for a game you expect it to work.

As of today, can’t drink water, can’t add fronds to the still, can’t open chests. Can’t pick up bouys. Can’t do anything including saving at the tent.

As you can see, white dot present on item in
front of charachter. No option to complete a task.

We also have videos of all these issues just can’t upload on here. Our internet is 210mbs so it’s not a connection issue.

And now our buildings don’t have floors! This is getting worse by the minute!


Thanks for the report. I will ask @Clare to follow up with some questions on your system and network specs.
In the meantime, can I ask:

  • Does this happen for you for on new games, or only existing saved games?
  • You mentioned you haven’t been able to play for months. Do you remember the last version that you were able to play without any problems?
  • Were there any system changes during this time? New console, changed ISP, new router?


Hi CAnnaChx,

Thank you for reporting this issue and for providing reference images. As Sam mentioned above, I have some followup questions regarding your setup if you wouldn’t mind answering them aswell.

Please let us know:

  • What type of Xbox are you playing on? If your Husband is on a different Xbox type, please confirm which one.
  • Please confirm you’re using the same connection to play the game.
  • Are you using a wired or wireless connection? If using a mix of both, please indicate who is the host.
  • Have you tried changing your connection type from wired to wireless or vice versa?
  • What ISP and router are you using?
  • While I understand your internet connection is good, have you tried using an alternate connection for one user, such as a hotspot to see if that helps with any issues?
  • What is the NAT type on both consoles? This can be found in the Network settings on the Console. If different, please indicate who is the host, and who is the client.
  • Did you change any of the default settings for the game at any point?
  • For Multiplayer settings, what region are you using?
  • Is the game or the saves stored and played from an external drive on either console? If so, if you transfer them back to the console internal storage, does the issue still occur?
  • What in-game day are you on?
  • Do you recall if, before this issue started occuring, did you experience any issues before or during saving?
  • Did this issue occur over time during gameplay, or did you notice it as soon as you loaded into a save and it progressed from there?

Any additional information you can provide about your setup is greatly appreciated as it can help the team investigate this issue further.

Thank you.

1 Like

Hello. Thank you for responding. Sorry for the delay, we went away for a few weeks in our new rv. Ok … going to answer what I remember from your question list. There are so many….

1- Xbox S - 1 year old. Both of us have one purchased same day.

2- wired and wireless. Husband is wired. I’m wireless. Issues happen the same for us both.

3- NAT type is always open

4- Internet is solid - haven’t tried anything different, why would we when we have a good internet set up. Never tried using cell phone hot spot.

5- this started happening in April-ish. I say that as I believe the last time we played this game together was around Easter. Hubby got frustrated and quit playing. I kept on trying to fix the issue (uninstall, reinstall, etc)

6- while we have the game stored on a removable drive to save space on internal drive, we move our games to internal drive to play them. So these issues exist while installed on internal drive.

7- Day 508. I know, the goal is to get rescued. But we like being stranded so we have developed nice bases on several islands. Which makes me wonder, is the collection of built items, buildings, docks, rafts, etc, an issue? Asking because …. On a computer/program, if there is too much saved data a particular program is not spec’d for, it can bog down a computer system. Back to Xbox, there really no way to cleanse temp files, cookies and defrag a hard drive without cleansing the entire system back to factory default. We can clear local saved data but that’s it on an Xbox. We don’t play ok PC.

8- we have a friend we play with who lives states away. She has different internet than us but has an Xbox x system and plays wired. She has the same issues.

9- Default settings haven’t changed. When we play multiplayer we play private, not public and we let the game set the region - Auto.

Bonus - I also have a saved game I play solo. Same things I reported happen there too.

Hope I addressed them all. Thanks again.

Hi CAnnaChx,

My apologies for the delay in responding to your post. Thank you for taking the time to answer my questions - this additional information is great for the team to have and I will pass it onto those investigating so they can attempt to replicate this issue internally and find the cause of the issue.

If the team have any suggestions regarding what can be tried to help alleviate your issues, I will post them here.

Regarding the information you shared:

  • Can you confirm for me who is the host and whether they are using the wired or wireless connection?
  • While I understand your setup should not require changing if your connection is solid, we ask if players have tried other configurations so they team have this info when attempting to replicate the issue internally, but also because we have had connections issues in the past that were resolved by both players in the same household switching to wireless so I add it to my checks just in case.
  • The estimate of the issue starting around April is very helpful, this means there is a high chance the issue occurred in version 2111 which is important for the team to know.
  • Given the age of the save, it is possible that the collection of items, especially if a lot of items are loose on your island, or if you’ve built large structures, could be affecting your save.
  • Do you cycle custom islands in order to add more resources to your game over time?
  • Is your solo game roughly the same age or have similar amounts of items added?
  • What’s the size of the save files for both saves?

Thank you and I’m sorry again for my delay in responding.

Thank you for your response. At this time we are deleting the game and playing something else. Too much back and forth. I’ve provided enough information. Games should be fun to play, not stressful. We just wish we didn’t pay for it. We are moving on to different games. Best wishes.

Hi CAnnaChx,

I am sorry to hear that but understand. Thank you for leting me know.