[Epic][0.90.00][Stutter co-op] Consistent stutter only for co-op joined player only while rafting

While playing a private online game, the player who joins experiences jarring stutter only while rafting. They will move a little, pause/freeze, then jump to where they actually are. This is constant for them and no settings we change seem to help whether in game or via NVidia Control Panel. We don’t notice any other issues similar to this.

We’ve tried changing settings in the NVidia Control Panel, but to no avail.

We are on the same LAN, if that helps.

Thanks for reporting this Stranded.
We’re investigating this.
Does this affect both parties as long as they are the joiner?

1 Like

Hi Night Snake,


We haven’t tried changing who joins/hosts. I’ll check and report back with what happens.

Update: Last night I joined the co-op. As the joiner (I was the host, previously) I did experience some jittering while operating the raft, but not as much as he did when he joined me.

The jittering for me was off and on, tolerable, whereas for him (when he was the joiner) it was constant (and only while on a raft or in water). As the host, he did not experience any jitter/stutter.

He’s Nvidia and I’m AMD and both of us are PC running Windows 10. We always select DirectX11 on the launcher. We’re both on the same network, set the status to “private,” and join using a code.

We had a blast. Lots of laughs and fun (he’s terrified by all things ocean, so that’s amazing).

Thanks again.

1 Like