Disappearing raft PlayStation 5 multiplayer playing alone

Just up current of my Island where I created a custom Island as I was playing multiplayer playing alone privately by myself on my PlayStation 5 console the raft that I had built and used for a week or so now I had drug up on the Island I created done some exploring save the game after loading a few items on to my raft then went to main menu and then closed the application. After a few days I decided to log in today and as I logged in I found my raft had completely disappeared!! I have read back a year ago where you have had these issues but it seems no one is attempting to fix them I have read that you say the team is working on it but I am sorry I do not believe you. Same thing with the game crashing when trying to save after all of your hard work for a couple hours only to have to do it all over again! The way I had my raft placed on the island I was exploring it was directly Upstream of the current so if it would have been in the water it would have floated and crashed right into my main island. I swam to My Island jumped on a helicopter and searched for a couple hours all over the entire map including out of the map could not find my raft I am extremely agitated I mean extremely agitated!! Your team can create a game such as this but after a year or so you still can’t get these issues fixed yet you still sell this unreliable game!! I regret even spending any time on it to try it out seem like such a good game! But it is trash because of these bugs! You want to block my post or kick me off the form I really don’t care! After reading the many many repeated bug issues all you can say is, we’re sorry you are having these issues our team is working on it, what a big fat lie!

Hi USDarkLord, welcome to the forums,

Firstly, I want to thank you for reporting this issue to us and I am sorry to hear this has occurred in your game.

There have been issues in the past that resulted in errors with player’s rafts and crashing, but in some cases, issues can have the same result and appear the same but originate from a different trigger depending on the version or issues players encounter. Some issues have been resolved by previous updates, and others are still being worked on.

I understand you are frustrated with these issues but it would not be my intention to delete a post or block a user unless they broke and continued to break the rules of the forums. I also understand that seeing my comments confirming that the team are working on issues reported by the community and that they are working on the next update in multiple reports and places when reading through the forums can be repetitive and may not appear to be true. All I can do is reaffirm that, though it is taking time,the team is indeed working on issues reported by players and the more information they have on each issue (as every player’s experience is unique) the better chance they have of narrowing down the cause of the issue quickly.

If you don’t mind, I have some questions below regarding your experience that may help me to determine if this is related to a resurfacing issue, one already being investigated by the team or a new one that requires a unique report. As you’ve probably seen me comment in other threads, any additional information provided about your personal experience is greatly appreciated by the team and can help in their investigations and trying to replicate the issue internally.

  • From your description, it is my understanding that you have been using this raft in regular gameplay for some time. You created a new island in the cartographer and traveled to this island. Upon arrival you pulled the raft onto the island and after collecting some items and loading them onto your raft you saved the game, returned to the main menu and then quit the game entirely. A few days later you reloaded the save and found your raft was no longer on the island. - If I have misunderstood any part of your description, please let me know.

  • Please confirm for me the version number of your game (this number is in the lower left of the main menu)

  • What in-game day are you on?

  • When saving the game did you use a shelter or bedroll to save? If using a bedroll was it on the raft or on the island itself? Please also let me know if you saved more than once on this island before the end of your gameplay session.

  • Did the “Game Saved” Notification appear on screen before you left the game?

  • How long were you on the island from arrival to saving the game?

  • Were any items left behind, such as floating crates or items that were on the raft?

  • Similarly, were any other items missing / had you built any other items on the island?

  • If you go to the center of the island, is there any evidence of the raft being moved to the center of the island or sunken into the center of it?

  • Between saving and reloading, did you use the single player save in the same slot or change anything else in the cartographer? The cartographer for the slot is the same for both the single and multiplayer saves and any changes in the cartographer will affect both saves.

  • Did you check the cartographer before loading your save or load directly into it?

  • Did you change any game settings before reloading your save?

  • Please describe your raft layout and size and any additional items added to it, such as container shelves, canopies, motor, etc.

Thank you.

Your assessment of what occurred is correct. I spent a couple days and nights on that island collecting loot and saved periodically. I also logged off the game ate dinner and log back on and continued. Forgive me I am just too frustrated over this game to get back on and have to rebuild my raft. No I did not see it on the island anywhere and I don’t at this moment feel like rebuilding the raft that I had made again I am just sick of all of the bugs. My main island when I return to it yes I have built a few structures but I do not have any loose items laying around they are all stored in crates. I have a hard time using a helicopter and flying back to my Island because before I get right to My Island I get hit with heavy leg and game freezes and by the time the game unfreezes My helicopter is in the water and I have to my Island’s losing the helicopter. That issue along with the major saving game crashing issue almost made me quit the game entirely but this raft disappearing? That just pretty much took me away from the game. We the community work so hard and so long to accomplish what we do in a game such as this only to lose all of our progress or have something we built disappear and there’s nothing you can do to give things back to us like it never happened. If I was to ask for one thing it would be for you all to revert me back to a safe point maybe seven saves ago at least I would still have my raft. I have enough loot to build another just like it no problem but it will always be in the back of my mind wondering when the next time my new raft full of loot will disappear again. All in all I believe the worst bug I have experienced in this game is the game crashing when saving. The second would be losing the raft. To the answer of when I saved the game before I logged off yes the game did save and appeared that it had saved. But I had saved several times before that my raft was still sitting on the Beach. Thank you for responding have a wonderful day

Hi USDarkLord,

Thank you for confirming my understanding of the situation and for addressing the questions I posed above.

I completely understand how disheartening losing progress like this, or via a crash can be and I appreciate your feedback regarding these issues and will pass it onto the team along with the information you provided.

The crashing when saving issue is currently one of the top priorities for the team, so while I am going to submit a new report regarding the disappearance of your raft for the team to investigate, I will also add the details you provided to the report on crashing. While I do not believe that they are directly related, I will highlight for the team the combination of issues you’ve experienced.

We unfortunately do not have access to player save files or backups of saves on our end so we would not be able to revert your save for you.

Though I understand you wishing to step away from the game after this issue, should you decide to continue playing or if you recall any issues from past gameplay sessions, please feel free to add to this report at any time with issues you encounter and I’ll pass them onto the team asap.

If the team responds to the reports with any further questions regarding your experiences, I will post them here.

Thank you.

Good evening. Logged back on today and build a raft with yellow buoys identical to the one I lost I built it on my home island. I saved as I was building it after I built the raft I left it on a hump on the island and did some other things and took a screenshot. I continued to separate and crate up my loot saving four or five more times then it became dark. At this point I went to the shelter and clicked sleep. When it daylight I ate and drank water and saved again and when I looked at my raft to my amazement it had moved approximately a whole raft length further up on the island and was right up against my farming plots where I grow potatoes. This raft is a five wide by three long. Built with yellow buoys and a clay floor one outboard motor in the Center at the rear of the raft just to the left of the motor and anchor. I put my sail in the middle of the raft and at the front center section of the raft I put a light post and put a lantern onto it in front of that I put a rudder on the very front of the raft this allows me to steer it from front when I am sailing without the outboard and able to see and steer better and more accurately than at the back of the raft. Most of us do this in the game I don’t understand why steering a raft even if it is a large one is so tough from the back end of it. I filled all of the extra space with crate shelves. This is exactly how I built the last one that disappeared. Once I saw it had moved I drug anchored the raft down. From there I saved several more times it did not move. I did notice that while the raft was on the island it was kind of jittery slightly bouncing while on land as some of the crates and other objects do in the game when you put them on land on a uneven surface. After this I saw a large crab that had spawned on my Island I placed one of rafts similar to this one slightly on top of it except this one was made of tires. I watched as that crab pushed that same size raft slowly but surely up against one of the structures I built which was approximately a half of a raft size distance from where it originally was. No animal should be able to move a raft of this size. This may be part of the cause of some disappearing raft. Also I went to another Island and hunted a wild hog or Pig rather and it ran into the ocean completely submerged and was running around underwater along the coral I was swimming completely submerged when I killed it with a spear lol! I continued with the other two pigs roaming on the island and the same thing occurred with one of them as well. This was also a very small very shallow custom Island I created. My home base Island where my raft was moving however was a game generated Island that I have never changed or updated. I don’t know if any of this will make sense to you but I hope it helps the Developers.

1 Like

Also on console, it is extremely difficult to control and outboard on console! You cannot hold a straight course or heading no matter how hard you try. And again it is to steer with the outboard in Reverse going backwards. Think about this, on a computer with a mouse and keyboard a mouse is much more stable not as touchy but on a gaming controller such as PlayStation it would be much better if the steering wasn’t variable in other words the outboard or Rudder should not move until the controller is full left or full right other than that it should naturally be straight with a little bit of dead zone between turning right or left on console. Please explain this to the Developers.

1 Like

Hi USDarkLord,

Thank you for taking the time to share this update with me. This is all very good information to have and I will update the team accordingly. I have a report submitted from when a seagull affected someone’s raft in a similar way, so I’ll update the report on your raft vanishing and link it to this other report also. I’m not sure if this is something that could be triggered between saves, but it’s definitely good to have this info.

The creatures running into the water on player created islands is one the team is aware of but I believe is lower on their priority list. I’ll add your count to the report so they’re up to date on it still occuring for players.

I will also submit your feedback regarding steering to the developers so they can take it into consideration.

Thank you again for your updates and feedback.