Container shelfs no longer attach to raft

in the latest update i have noticed container shelves do not attach to rafts. is that a bug or intentional? i know they did in 0,80.01 but as of 0.90.00 they do not. still a wonderful game ether way.

…EDIT…
OK
they do attach but they are floating in air


2 Likes

Have you tried reloading or moving your raft somewhere else before building? This never bugged to me. Also try destroying the raft floor bellow where you want your shelf and build it again

I can confirm this Bug,

happens exacly as described, even on new build raft parts.

Greetings
Weasel

1 Like

Thanks Gracoden, looking into this.

im having same problem as well with the light stand and shelfs but the sun cover went on perfect im on pc by the way

Thanks for lettings us know about this.
We’ve replicated the issue and submitted a bug report to the dev team using the info provided by everyone on this thread.

2 Likes

thank you its not really game breaking. i can deal with it the game is great ether way. but i figured it was worth mentioning

Add me to the list. Shelves only attached floating above the raft. Doesn’t matter if it is a raft part built before or after the update. Breaking and rebuilding raft part doesn’t resolve. Building new, separate raft doesn’t resolve. Raft base and floor materials also do not seem to matter.

Interesting note, the shelf is fully floating, which means you can actually put stuff under it. Can’t build under it, but I was able to drag a tire an place under the shelf.

oh i should point out im playing on pc using xbox controller if that matters im not sure

This will be fixed in the next patch, thanks!

1 Like

But when Sam? When? I have raft expansions that must be made and somewhere to put all these containers I’ve collected from an island with 4 large shipwrecks!

But seriously, love the game. Thanks for the hard work.

I also have this issue, as well as being unable to add to rafts in certain configurations despite many attempts rearranging the raft, elevating it, trying on water etc. I can’t construct the tyre raft base on the left or front of my buoy raft base. I can however construct it on the back despite the rudder being there, or on the right.

Tenho o mesmo problema, jogo é ótimo mas isso ta me incomodando, vim aqui ver se achava solução pelo jeito ainda não :frowning:

Same here mate, after I finished assembling my raft, I started to add storage containers, they floated as well

Same here on epic games BUT you can use as an advantage if you have an existing raft and stack them in top of the old ones to have them 6 crates high now my cargo 5x5 can carry 96 crates also might try a test later to see about visibility when steering a new raft

Just curious, why are you sing a controller on a PC? Is that just your preferred way to play or is there an issue with K/M. I’ve played a couple hundred hours and always used K/M (mainly cuz I ■■■■ with a controller these days LO) and didn’t come across ay issues but just checkin if I missed something.
I really love this game now and it runs at 149ish fps smoother than any other game I play but man I hated it and rage quit when I first bought it in may 2018 XD XD XD

Same issue, I tried start a new game but it not work :confused:

i use a controller because i got used to playing with one for this game. some games i play K/M some i play Controller. it just depends on what i get comfortable with

Do we have an estimation for when the patch will be available in Epic? Thanks

Having the same issue, is there anything the latest patch didn’t break?