Console Issue report

I lost the interaction with the obgetos on day 11 starting from 0 with 1.10 on ps4 in individual mode and deactivated the animals and they were activated again and the same with the voluminous clouds and left the main menu and returned to enter and it has been fixed At the moment, the game is much better but hau is lost halgun obgeto vajo the map although not always.

Hi JARO666, I have moved your post to a new topic as it was different to the post you had commented on. Please be careful to avoid posting off topic in other player’s bug reports.

With regards to your issue. Can you elaborate on what it is you are experiencing? Are you saying you’re still losing items through the map even though the interaction issue is fixed for you in your save?

I lost the interaction with the objects in individual mode, taking 11 days of play starting from scratch, it is only to inform you, after losing the interaction with the objects I deactivated the animals and I activated them again and the voluminous clouds still went to the main menu and I went back in and it was solved for the moment I was playing 6 hours and in that time I lost the interaction once a day 11 after that all good, and the online way that you eliminate the inventory and the belts created to me I happened to a stone tool in case it helps you.

Thank you for letting me know JARO666.

If the interaction issue occurs for you again in the latest version (the number 2074 should appear in bottom left of the main menu if you are up to date) please let me know.

The team are still looking into the inventory wipe issue and I shall pass this information onto them.



If I spend two nights playing the latest version, and at 3 or 4 hours of play, the intervention is lost, after deactivating the animals and the bulky clouds I go out to the main menu and go back in and it works well but it has happened to me two days in a row, in 8 hours he only left once but he has to see some trigger that still creates the interaction problem randomly. I do not say it as a complaint just to inform and allude everything I can since I love the game.

I appreciate you letting me know JARO666. Please confirm for me if when this issue occured you were playing version 2074 or 2073 as an update was released to fix this issue but I need to make sure it is not reoccurring for players in the latest version.

It happened to me in version 2074 = v10, the 2 times it happened to me having a strong storm the interaction problem I don’t know if it has something to do with it, and I also tell you that palm leaves almost always lose one although then it usually appears, you can see as it falls down the map

Umm pardon my ignorance but obgetos?

If you refer to the loss of interaction, it is in dodo in general, it does not allow me to interact with anything but as I said it happens to me after 4 hours of play more or less it has spent the last two days in 2074 and as I said I deactivate and activate the animals and boluminous clouds I go to the main menu and I enter when playing again and it is usually fixed but I must see some trigger that continues to cause it, anything relevant that I see I will inform.

Thank you for clarifying that information for me JARO666, I will pass this onto the team for them to look into.

Some items in the text are not translating, in this case obgetos = objects.

It would be objects, I am from Spain and the translation avezes not very well and tell you that aller also plays and bolvi the interaction at 4 hours of play.

Thank you for confirming that JARO666 - I appreciate the effort in translating and understand that sometimes words can be missed.

In the online mode, the intervention is not lost, it only happens in individual mode after 4 hours of play more or less. go flying at 2 or 3 meters for everything else worked well for me.

look clare what is recorded was bugeo a box with a rope that does not let me catch and this happens anyway i try to catch giving it several times to the X I expel the player who is with me and tried it many times and every time it is the same I send you video.Processing: 20211022_040323.mp4…

Thank you for letting me know, this is good information for the team to have.

Unfortunately video uploads don’t often work on the forums as hosting videos takes up a lot of space. I will check back to see if this processes and uploads here fully but if at all possible please try uploading it somewhere like YouTube or you could email the video file to - if you let me know once you’ve sent it I can look for it in the inbox and pass it onto the team too.

I sent you a gmail with the video clare.

Hi JARO666,

Sorry for the delay in responding to you. Thank you for sending that video. Was the rope that was placed in the box made by you or the other player? Or did the other player also try to take the rope out at any stage?

I create the rope but the boxes were carried by the other player and the other player saw the empty boxes and did not see the objects in said boxes.

Thank you for confirming that for me JARO666 - I shall include that comment with the video you sent.