Cant cook anything

Everytime i try to cook any type of meat on a fireplace or fire spit the meat glitches outside the fire and wont cook. Every time i try to start the game.

This number can be found at the bottom of the cartographer

Were any of your settings changed from the default options and have you added any custom Islands?

What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or console?
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

Are they turning cooked?

And that placement tho :skull:

1 Like

None of my settings were changed at all. I added 1 custom island. Steps? I turned off my ps4, closed the game nothing works. I have posted a image to whats happening when i try to cook something.

1 Like

Change where the fire is and what could help fix it

Like the hobo stove

1 Like

I have tried different locations and hobo, smoker, fireplace, firespit all have the same bugs. Nothing will cook because the meat glitches outside the places.

Try rations and coconuts until the meat glitch gets patched

Anything except meat and aloe (yes they can be eaten but give no food/water)

1 Like

Do they know abt this fireplace meat bug?

They likely check these forums but they don’t have time to respond

I hope they know about this bug

Encountered this a few times, Had crates do this to. (being off center) reloading save, (before issue) tends fix it.

I also rarely cook, (I use Dryer almost always)

No issue using single cook method on normal campfire. (as mention, I tend upgrade right to Dryer)
When I hop on my ps5 in abit, I’ll give full campfire set up a try. (case it more common with update)

So you have no issue with dryer? Which one is the dryer? Even if i reload saves 10 times it still gives me the bug and i cant cook. Single cook method?

Single Cook, Campfire, Place meat on it (no stones or extra sticks)

Dryer aka “Smoker” which cooks 5 meats, and if left makes Smoked Meat (which doesn’t expire)

Sorry about mis-name, Its Called a Dryer in Conan Exiles, and Dried Meat there.

I have tried every type and the meat still bugs outside. I cant eat meat in this game because it bugs out.


I would suggest starting anew on 2nd character slot, and seeing if it repeats. And going for clean install if it does. (games small file size thankfully)

Hopfully its a simple bug…

I have uninstalled and reinstalled and no fix. I been playing with a friend on PS5

Hi Gothemtry66, Welcome to the forums and my apologies for the delay in getting to your report,

Thank you for reporting this issue.

Please let me know:

  • Does the number 2107 display in the bottom left of the main menu for you?
  • Are you playing Single or Multiplayer? You mentioned playing with a friend. If this is occuring in a multiplayer save, are you Player 1 or Player 2? and does the other player see the same?
  • Are you on a game-generated island or a custom island you added to the game?
  • If this island is your base, do you have a lot of loose items around the island or near to the fires?
  • Have you tried building a fire on another island? If so, does the same glitch occur?
  • While you have reloaded the game, have you tried clearing the cache of the console by shutting down and unplugging your console for 2 mins before rebooting?

Any additional information you can provide would be greatly appreciated by the team to help them try to replicate the same issue internally and find the source of the issue. Thank you for providing the reference image above, this is also very useful to have.

The bottom left of my menu is 2107.
I am playing Multiplier. I am player 2 and my girlfriend is player 1. We have 2 consoles. I have PS4 pro and she has a PS5. We play in the same room.
It happens on every island.
The same thing occurs on other islands.
I have tried that but 15 min.
Also i have a crate issue where when my game loads up and i open a crate nothing is inside and whatever is inside bugs outside the crate and i cant access it. My girlfriend doesent have these issues.

Hi Gothemtry66,

Thank you for that information.

Can you please confirm for me if both of you are playing on wifi, both wired or a mix of both? While it may not impact the issues you are experiencing now, I have heard of multiplayer connection issues with PlayStations within the same household. One Stranded Deep player noted that they were playing wired and their partner was on wireless. Once they both switched to a wireless connection some of the issues they experienced eased.

The issues with the crates you described is one the team is aware of and have members working on. Based on the descriptions of both this and the meat not syncing - especially if your girlfriend is the host and does not experience these, it sounds like a desync between yourself and the host.

If your girlfriend adds meat to a fire or observes your character doing it, does everything appear normal to them? In their game does the meat cook or does it not appear like you’ve added meat? Can you retrieve meat that she adds to the fire?

Also, just in case it is a factor, who crafted each of the cooking stations or did you both craft them?

I know the team are working on the desyncing of players and I will inform them of the details you shared above.

[Edit: Sorry I forgot to mention, in case you were not aware. the workaround for the crates is to have the host remove and replace the items. While I understand this can be time consuming depending on the amount of crates you may have, it may help you access items in game while the team work to resolve the issue]

Player 2 is on wifi but is 5 ft from player 1 who is wired connection. Player 1 had PS5 player 2 has PS4 PRO. i believe i have stated this above.

I will try tye both wifi and let you know if that fixed the crate or anything else.
How do i fix tge desync thing?

If my girlfriend does the meat to the fire it appears normal to them yes but not me. Once the meat is cooked on their end its not cooked on mine.

She crafted the cooking stations.

Hi Gothemtry66,

Thank you for confirming that information for me. I am sorry if I missed a message above from you where you shared what connections you were using. I see you had covered that information in the Known Issues thread regarding not being able to see items in crates that I had not had a chance to respond to. My apologies for that.

Please let me know if changing to both being on wireless has any impact on your gameplay.

Regarding the desync, this is something the team are continuing to work on as it can affect a few different aspects of the game. I do not know of a workaround a player can do that resolves it completely, however it is possible that switching to wifi may help.

While it is a long shot, it may also be worth having your character craft a campfire to see if you can interact with it as normal, if you have not tried this already. There is a chance that you might sync with your own crafted items during gameplay.

I understand these are very frustrating issues, and I appreciate you sharing the details of your experiences and gameplay setup so I can pass them onto the relevant team members.

1 Like