Can’t save game

Seed 85926782

Playing co-op 3 times having to start from the beginning every time because the game will not save . Not able to connect to servers also is a pain

I have hosted the game my friend has also hosted the game still no fix

Playing on a ps 5 and also a ps 4 pro

Others things like stacking items dose not work on control and some times can’t get into containers.

It’s a shame there are so many issues with this game because it could be great to play Co-op

Hi Rossm1234, welcome to the forums.

I’m sorry to hear you’re experiencing issues, especially with saving, in the multiplayer version of Stranded Deep.

Please let me know:

  • When saving, are you using a Shelter or Bedroll to save?

  • When saving, does the “Game Saved” notification appear in the bottom left?

  • When loading the game, does the “Continue” option appear or is “New Game” displayed?
    You’re likely aware of this, but in case not, please note:
    Sleeping does not save the game
    In the main menu, the “Days Survived” counter only applies to any Single Player save in that slot; if there is no single player save, it will show as 0. To view the number of days survived in a multiplayer save, you must launch the game and check the days in the pause menu.
    The game is only saved to the Host’s console, Player 2 cannot access the save unless the host launches it.

  • If the game confirms the save with a notification. If the host quits to the main menu, is the continue option there (vs quitting the game entirely and only seeing “New Game”)

  • Does the console storage give any indication of a save file being created that the game cannot access?

  • Did the 3 times you attempted to play and save all occur within the same time frame or was it across multiple days / gameplay sessions?

  • Is Stranded Deep installed on an External Drive?

  • When you have server connection issues, are you referring to connecting to your friend, attempting to join other servers or both? I know there were some issues with servers for everyone recently, however if this is a consistent issue, please let me know.

  • You mentioned stacking items does not work, do you mean in your inventory, or in the game world?

  • When trying to access containers, does the correct container inventory screen appear with nothing in it, does the container not open at all, or does the prompt not appear for you to press? Please also let me know if this occurs as Host, Player 2 or both and if the player can pick up the container, even if they cannot access the contents.

Any additional information you can give me about the issues you are experiencing would be greatly appreciated as it can help the dev team to narrow down the causes of these issues. If you have any other issues you wish to report, please do not hesitate to let me know and I will pass them onto the dev team.

Thank you.

Hi Claire

Thanks for responding

We save on a shelter. It dose say saved on screen when we do it

It says new game there is no continue game option displayed and no days saved on any the saved files. We have tried to save on both hosts consoles but no luck. All attempts to save have been at different lengths of game play

I can save solo games fine

The game is saved on the main hdd in the console I have no external storage

I cannot stack in game the quick build R1 button dose not give me the option to stack/pile any items

Getting into containers have resolved itself.

I think that is all the questions answered please let me know if I have missed any ore if you have any more I can help with

Hi Rossm1234,

Thank you for taking the time to answer my questions and confirming those details for me. I have a few extra questions if you don’t mind. As it affects both you and your friend, but not your solo saves, I feel like there must be something in the save setup settings that might be a common factor triggering the issue in both of your games.

Please let me know:

  • Is your friend living in the same region (or even the same household) as you?
  • What region are you using when playing? If using Auto, please try selecting a local region, and if using your local region, please try using Auto or picking a completely different region. (eg: if you’re in the US, try Europe or vice versa)
  • Have you changed any other settings when setting up the multiplayer game or are you using all default settings?
  • Which characters do you use?
  • Are either of you connected to the internet via a wired connection? If so, please try switching to wireless and try saving the game. (This is a workaround for hosting issues, but worth trying here I think)
  • What NAT types do you have in your Console network settings? If they’re different please let me know which is which.
  • If either of you enter a multiplayer game on your own, and save, are you able to reload that file?

Regarding creating piles of items, this feature has not been added to the PS/XB version of the game yet. This is due to be added in the next update, but unfortunately I don’t have a time frame for it at the moment but Sam confirmed the team are working to get the update out asap.

I’m glad to hear you were able to access containers again, but if it does reappear in your multiplayer sessions, please let me know and it could be caused by something else in the background.


Same household

We are both the male player

We were using auto so we will try to use Europe to see if it helps

We have not changed any other settings

I will try to see if any of this works and I will let you know

It will be good if stacking becomes available for console would keep my base tidy thanks for letting me know

Thank you for confirming that extra info for me Rossm1234, I’ll keep an eye out for any further info from you and in the meantime I’ll update my report with what you’ve provided so far.