Can’t place hook

[PS4][2104][hooks] Can’t place hooks

I’ve been playing Co-op with my friend and I’ve been trying to get the Gotta craft them all! Trophy but when I try and place the hook it says something is in the way. I tried placing it everywhere on the wall, and I even made a different type of wall and tried that one as well. I’m 12 days in and my friend has the same problem when he tries even in his own world which is 60+ days in.

#18189616

I haven’t changed any of my settings
I have no idea how it occurs it just happens every time.

I’ve tried reloading my save, game, and console but I still have the same problem. I’ve also tried clearing the cache but it still won’t go away.

1 Like

Another player and myself made them aware of this issue. We were told that it’s a bug that started after the recent update and that the team is working on a fix. The support team is on break from December 25 to January 4 so sadly we will have to wait, lol.

1 Like

Hi Mnikailfy,

Welcome to the forums, and thank you for reporting both this and your other report I’ve also responded too.

As ForbiddenMMXXIII has already mentioned, the team are aware of this issue and will be working on a fix to resolve it as soon as they can.

2 Likes