Can’t load or save a multiplayer map

For the topic title above, please use the format:
[Platform][Game Version][Affected Topic] Post Title
For example: “[XB1/PS4][1820][Audio] Sharks singing too loud at night”
The game version number can be found at the bottom left of the main menu.

For the main post please follow the summary as best you can:
Feel free to edit and replace each section with your own info.

Please provide as much detail of the issue and your experience with it as possible. Please also let us know how frequently the issue occurs and if it can occur from the start of a gameplay session or over time.

This number can be found at the bottom of the cartographer

Were any of your settings changed from the default options and have you added any custom Islands?

What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or console?
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

Hi so the problem I’m having is I can’t load or save a multiplayer game like I can start a new one but I can’t save it and come back to it and I don’t know what’s wrong but it gets kinda annoying when you get so far then you have to leave the game and you have to restart all over again I don’t know if it’s a bug but ab a year ago I was able to load a saved multiplayer map but now I can’t I’ve had to restart like 5 times already

The game will load just fine, it’ll look like you’re starting again but it’ll pick up right where you saved from

1 Like

Hi Excalibur_1200, welcome to the forums,

My apologies for the delay in responding to your post.

Can you elaborate on what you are seeing when you save and reload a save? As Lothaer mentioned, sometimes the multiplayer game looks like you’re starting a new save, but when you load in all your progress has been saved.

Please note that the progress stats for the slot “Days Survived” only refers to the single player save. This would display as 0 Days if you have not got a single player save in the same slot.

However, if every time you do load in to a completely fresh save, this is an issue the team are investigating and one workaround shared by players has been to create a single player save within the same slot (just progress far enough to save the game once) and then try to load your multiplayer save. This should prompt the “Continue” option to display if there is a multiplayer game available, or should allow you to save and progress via multiplayer.

I completely understand how frustrating restarting can be. Please let me know if the workaround above works for you and if not, any additional details provided about your experience would be greatly appreciated and may help the team continue investigating these issues or it may help me suggest other workarounds to try.