[2111] cannot pick up containers after dropping them

Big fan of the game a new update has not fixed. The issue where containers being dropped on the ground are unable to be picked up. I’m not sure if I need to you start a new game to get that to work but just thought I’d let you guys know.

Hi @Digit95, thank you for reporting this issue.

Another player also reported a similar occurrence in their game but I wanted to move your comment to its own post in the Console Bug Reports section so I could ask some followup questions.

Please let me know:

  • What console are you playing on?

  • When this happens, if you reload your save, can you pick the crates back up?

  • The other player reported not being able to pick up crates after looking inside them. Has this occurred for you also?

  • Have you tried clearing the cache of your console since the update (This can be done by shutting down and unplugging your console for 2 mins before rebooting). Please let me know if this helps at all.

  • Have you noticed anything common in the items within the containers or are all containers affected regardless of what/if they contain anything?

Any additional information you can provide would be greatly appreciated as it may help the team in tracking down the cause of this issue.

Thank you.

Hi there! I play on Xbox and I can pick them up when I find them but noticed if I check them before picking them up the option to pick up the crate dissappears. Same with after dropping them once checked they will not allow for pick up.

Saved and logged back in and so far its fixed. I forgot to mention my save is a solo game not online multiplayer.

Hey Clare encounter this on ps5,

Its not as common as last patch. I was unable trigger it by going in and out of crates quickly like before.

However about 30mins or so into playing I was in Cargo ship down below (had full inventory after grabbing several crates)
I used last of oxygen in a tank and dropped empty tank.
Grabbed the Empty Tank…
Opened Crate I was trying grab, instead of inventory (to drop empty tank I just picked up)
it showed open with l1 (No grab command)
Checked my inventory, Had a free space.
Crate only show Open with l1.

Swam back to surface and dropped all crates. Open each one check my loot and notice everyone I checked, would break pick up option.

I ran back to my raft and opened the 4 there. Same thing, Opening each one would break them.

Saved game at a Tent, Reloaded and fixed it. Opening and closing them with no issues.

I filled my inventory up, and tried grab a crate to repeat breaking it. (and tossing items in and out with full inventory)
I Could Not repeat Breaking it sadly.

@Dragonman1984 - Thank you for sharing these details with us, if the issue occurs again in your save, please let me know.

@Sera67 - Thank you for sharing the details of your experience also. As with Dragonman1984, if you do notice this again, please let me know - If it does happen, a copy of your save in that state could also be super helpful for the team as they are finding it difficult to find a reliable way to replicate internally.

Hopefully this is just something triggered by the update that can be resolved with a save and reload, but I’ll keep passing info I get onto the team so they can keep investigating.

Encountered it Twice since 1st time, Both times I had full Inventory.

I was trying make a Raft, and had set raft on a crate. When I went back to nab crate under, I Couldn’t.
Like Before I can grab crates, BUT if I open them, they become un-grab-able.

3rd time.

I Had made a Shelf on the Raft (Full Inventory) Turn to place some items in a crate, (make room to grab said crates and put on Raft) and Poof, Every crated opened from that point. Can’t be picked up.

I played for abit, with this issue un-going. And ya, Every Crate, Custom Island or Normal Island. It follows you like a Curse.

HOWEVER, Saving and going to main menu, and loading save Fixes it. Take Bed with you and pretty easy fix. Only has occurred to me with full inventory, when doing stuff…

If I’m just doing nothing, full inventory and opening crates… seems fine. Once I’m building or doing something like dropping items and grabbing in haste does it break it.

I doubt full inventory is trigger… pretty sure its just doing to much when fiddling with crates…

Thank you so much for that extra info Sera67, I’ll quote this in my report for the team! If you notice anything else, please do not hesitate to let me know.

I play PS4, I have had lots of crates get stuck in location as well. If I check the inventory of the crate before picking it up it will not allow me to pick it up. If I pick it up first then drop and look it locks where it’s dropped. Saving and exiting and coming back has freed them but I have had them get stuck again after a while. I didn’t notice this on the prior patches myself but it has been an issue since 2111.
I started a brand new save slot and had same issue as the prior saves. I’ve also notice the crates in my raft container shelves are glitching upon a load, they’re floating mid air where my raft was when saved, but the fart is always moved away from it’s original location with the anchor rope stretched out far, one single crate will be floating where it was when the raft was there and the raft is away missing a crate from the shelf. Once I pick up the floating crate it will not let me place it back into the shelf. :man_shrugging:t2:
Being that it’s both crate issues I don’t know if it is connected or if they are separate issues.

Hi LeftHandGoon,

Thank you for reporting your experience. I believe these are two seperate issues occuring within your save.

Firstly, for the stuck crates, the good news is Sam (Developer) recently reported that he has managed to replicate the issue internally and aims to have a fix released for it asap.

Regarding the crates shuffling or glitching on your raft. This is an issue the team are continuing to investigate. Can you confirm for me if the crates you are using are from Game Generated islands or Custom islands or both? and roughly how many crates you may have on your raft and island?

If possible, a screenshot of the moved raft and the single floating crate may be useful for the team. While I am not sure if it’ll work, you could try breaking down the shelves that the floating container comes from to see if that helps to ease the issue.

Thank you again for this info.

I keep meaning to Ask about this.

Is there a certain way game uses ID’s Crates from custom Islands? Or how it handles the data?
aka, Normal island is using ??% of memory and custom is using ???+%, which is leading to issues?

Is there a known Soft Limit on crates? Something we can keep count on our end? I still have habit of using Crates as storage for thing like sticks and stones… I really need stop that.

I tend have 12 to 15 crates on shelves in “home” and pile of 9 to 20 on ground as I slowly sort and drop them off on custom island to be deleted.
And Raft has 30ish. (thou, this play thru, I cut off back row of 9) As thats about when I notice Crates get frisky with shelf, or start appearing in odd places…

Hi @Sera67,

Thank you for your questions, as I am not a dev, I unfortunately cannot elaborate on the crate IDs but I do not believe they have separate ID based on their origin. However, I have had a report from a player who believed that the only crates they had issues with in their save were ones from a custom island. This led me to inform the team and also add this question to my list of questions when players report it to see if there is a common thread.

Similarly, I do not know of a soft limit (whether intentional or unintentional) that could occur in game, but as this issue has often been reported by players with lots of crates in their save, I ask this question also. But players who have a lot of crates may also have a well established save, be the type to travel to gather resources alot, use custom islands to gather resources, or have a heavily loaded base island.

Overall my aim is to do my best to find any common threads for the team in order to help them find the trigger.

Thank you for that info on what limits you have noticed in your save.

Do you have a current save with this issue occurring? The team have some saves from older versions they were testing but were discussing how additional saves where the issue has recently started within the current version may be of help to the team in their investigation. You’ve probably seen me mention it elsewhere but the team cannot fix an individual file, but they can use them to test their own fixes before releasing to the community.

Similarly, @LeftHandGoon if you’re able to share your file too, a comparison could be extra beneficial.

If you’re happy to send me on your file, please use the following steps:

  1. Turn on PS4 / PS5

  2. Insert an External USB Drive into one of the 2 USB ports on the front of the console.

  3. In the main menu, go to “Settings”

  4. Click on “Application Saved Data Management”

  5. Select “Saved Data in System Storage”

  6. Select “Copy to USB Storage Device”

  7. Select Stranded Deep

  8. Select all files and press “Copy”

  9. Wait until transfer is complete

  10. Remove External Drive

  11. Zip up all files copied to USB drive including “.bin” and “Profile” files

  12. Upload the zip file to Google Drive, One Drive, Dropbox or similar and send me a direct message with the download link. I will then pass the save file onto the correct team members.

Thank you

It only happens when I load in the game the first time. Once I close the game completely on my dashboard, then load in again the same issue happens. Then I do the same work around and its fixed. Also when I go to another island it happens again and i then save and do the same work around and its fixed

Hi Dragonman1984 - thank you for following up with that info. That matches what the team found when testing. The good news is they believe they have a fix for it, are testing it and hope to release it asap.

1 Like

I have the same problem. Cant pick them up if I look inside them too. I noticed that if I go to another island and come back then it works for me.

Hi SavyySenpai,

Welcome to the forums and thank you for letting me know what you have experienced in your save.

Can you confirm for me if the crates in question are on an island you just travelled to, your base island or crates you travelled with then this issue occurs?

Thank you.