[2104] Multiplayer "Server not Found" / "Server Full"

I am having the same issue every other game works but no matter what I do it says it can’t connect to servers or servers full. I have researched every troubleshooting possible and nothing has worked. Please fix

1 Like

Hi Jacque24, welcome to the forums,

My apologies for the delay in responding to your report. I’ve moved your report to a new topic so I can address it directly.

As there were multiple reports on the same day, firstly can you confirm if this is still an issue for you? If the issue has resolved / you are able to access multiplayer, can you confirm for me what region you were using and what time of day and time zone this occurred in for you? - This will help us to cross check any outages on our end.

If the issue is persisting, please answer as many questions as you can below - I understand you said you researched and tried troubleshooting, but I need to confirm some specifics for the team.

  • What console are you playing on?

  • Can you confirm for me that both players see the version number as “2104” in the bottom left corner of the main menu?

  • When you get the notification “Server not found” / “Server full” is this before you start a gameplay session or after Player 2 has disconnected and is trying to reconnect?

  • Does the notification display for Player 2 only or is it seen by the host also?

  • Are you in the same household / on the same connection, or in separate households? If you’re in the same household, please try both using the wifi connection.

  • What is the NAT type in the network settings on both consoles? If they’re different, please let me know who is the host and who is Player 2.

  • Has the host created a private or public game? If they have only created private, please try creating a public one to see if that makes a difference at all.

  • Have you tried swapping who is hosting and who is player 2?

  • Have you ever been able to successfully host or join a game? (even if it’s not with the same person you’re trying to play multiplayer with)

  • Have you tried completely uninstalling the game (backing up save data too if you have it and removing it from the console), clearing the cache of the console by shutting down and unplugging for 2 minutes before rebooting and freshly reinstalling the game and downloading save backups?

Thank you.