[2073] Multiple issues

Yay, I can interact with everything again so thank you. Now, what about the raft engine not moving the raft, the raft decides it wants to stand on its rear standing straight into the air, objects magically disappearing for no reason what so ever during play, items missing when you load back in, the uv rays are still brutal, the list goes on. I beat the game a year ago and had no problems now it’s nothing but a headache. Now I was going to have fun again or so I thought but here we are on day 54 and I quit. Way to much aggravation for such a tiny game.

Hi Blackrain, I moved your post to it’s own bug report so I can track the issues you mentioned.

  • Raft issues: can you elaborate on the issues you are experiencing and what is occuring in the game when your fact stands on end? More information about these will help me to investigate them. Please note you need to use the left analog stick to move the raft motor forward, it will not move forward on its own.

  • Objects vanishing: This is something the team is aware of as objects falling through the ground have been triggers for the interaction issue. Initially the fix is to prevent the issue from triggering when this occurs. If you wouldn’t mind giving me a list of what items are missing I will inform the team so they can investigate each object. Some players have also reported that they have found items on the beach at a later stage or items missing on load might be in the centre of the island. Please let me know if either of those have occurred in your save.

  • UV rays: The team is aware of this issue. I have two reports submitted, one for the length of time the UV is “high” during the day, and the other for the SPF bars for players dropping too quickly.

I understand how frustrating these issues can be and any extra info you can provide is greatly appreciated. If you wish to report other issues you have experienced, please do not hesitate to do so. If the team is already aware of them I will update my reports, if not, I will submit new reports to them based on your descriptions.

I think the first problem is related to raft building bugs. There’s a known bug that doesn’t let you deconstruct your raftbases if you construct a floor on it. Sometimes parts do get build in ‘weird’ malfunction way. here is a exemple: if you build a lighthook, than abuse the ‘shakecamera’ glitch to build a shelf alongside it, both collision box will go madness and your raft will be launched on stratosphere. It’s a good way to colonize mars.
By the way I hope the dev team NEVER patch the shakecamera glitch. In my view its the best feature of this game by far, allowing players to build parts on cool locations, like cliffhouses and raftsteering on any point of the raft.

My cool solution to raft problems is to always build it on land, if you drag it to land, the raft will be static, on water it’s always moving up and down due to waves and water physics. This solved all my raft problems.

As for deconstruction of raft bases is for the devs to solve. There is a know issue about it (I remember seeing it somewhere). What I do is to not build prototype rafts, I always go for the final design or I abuse save/load until I find the design that suit my needs.

Well might as well add in some other issues then, if out at see can’t use sleeping bag to sleep so can’t get ps trophy for ten consecutive days sleeping not on land, also can’t use sleeping bag to save while on a raft cause it says the other player is operating the raft, yet I play solo, online, private.

@Zuvu I’ve never had a problem building or deconstructing a raft. Had mine for over 40 days, it’s seven by seven and only since the most recent update has it decided to move when ever and where ever it wants.

Anyway, I said my peace, I have 4 trophy’s to get and I’m done with this game. (Granted one is sleeping at sea so can’t get that until well who knows when)

Interaction bug fixed …

I slept and woke up, it glitched.

And now when you reload, its stuck in “cleaning up” screen.

Before that however, save points and everything on other islands was gone.

Wow. Just wow.

Just happend to me also. Saved the game and the screen froze. Reloaded but the game won’t load me in. Stuck on loading. Ahhh man…

Once a raft is build with two or more bases, if you put a floor on any base you can’t deconstruct that base anymore. Try it in your big raft, save to not lose it, give a try a reload your game once you tried.
Last time I tried was before the interaction glitch but I think it is still glitched in the current patch. Its a very old glitch

Thank you for that information, I’ve seen another player reporting the same sleeping bag issue and I have reported it to the team.

In the meantime, should you still need the trophy, Chiasson posted a workaround here which may help: "Bug on sleep in a boat?" - #2 by Chiasson

1 Like

Yes it did work, made it thru multiple blue screens but yes, having absolutely no sleep and I stayed on one island and built two cazebos while I waited just for fun, and got the trophy thank you


I say Thank You to the Team again.
Playstation Save-Update fix came on 17th and had zero problems from that point on. Near a 100 days in made a nice raft, built everything, went and finished the game to earn 100% on Trophies. This was a rough ride. But now I will deffinitly try and play it with a Co-Op friend. Make a fancy Island and such. My only enemy was Luck or lack of it. Found buoys and containers like on the 7th Island.
Be strong my fellow gamers and patient.