[2071] Multiplayer game not saving

Hi clare,

No there is no save file being generated in my system,

Yes i am able to save in my single player game (although having the same interaction issue as everyone else)

And it is a complete reset. My inventory does not reset after the plane sequence

Ive tried 3 seperate times Twice with friends.

And one time when i tried to create a solo game online to see if it would save that way and i could invite a friend after.

When playing with friend both of us saved on both occasions.

And on one of the occasions trying to play with a friend, he tried hosting the game… But it still did not save.

Hi eLtravAdore,

Thank you for confirming those details for me, I’ve included them in my report for the team.

Can you also confirm for me what console you are playing on and if your friend who tried hosting the game is on the same console type?

Hey clare!

Thanks for helping out.

And im playing on ps4 and so were both of my friends

1 Like

Thanks eLtravAdore - I think that’s everything for my report for the moment, if the team have any followup questions I’ll post them here.

Thanks again for providing all that information and your understanding while the team investigate :slight_smile:

1 Like

im also having this issue. started over 3 times none saved. went back to solo and worked fine. just cant save on coop. makes it pointless cause there is no way im starting all over every time i play.

Hey clare!

So i tried another multiplayer game this weekend and it is still not saving.

This time however, it did create a save file on my ps4. I am not able to re join the game though.

And when i try to continue it once again starts over.

Dont know if this helps at all.


Hi eLtravAdore, thank you for the update, can you confirm for me what size the file is?

Was this created in the same slot as before?

Hi Chiasson,

I’m sorry to hear you’re experiencing the same issue. Is your co-op save in the same slot as the solo game where you successfully saved? and is the game generating any save files for the game even if you cannot continue?

no. my solo save is slot 1. was trying to save coop on slot 2 so i could go back and forth (coop when friends are online solo when they are not)

Thank you for confirming Chiasson.

I understand the preference to use separate slots, but just in case you were not aware, I wanted to let you know that you can have one of each type of save within the same slot. They will not overlap but will use the same seed and map for that slot.

A friend and I are having the same issue, no save is being generated and we have lost all progress multiple times. We are both playing on the Xbox series X

Thank you for letting me know CaissonGamer and for including which consoles you are playing on. Can you confirm for me if you’re both tried hosting games?

There was an issue reported by another player, where they found that a multiplayer game might be triggered to save if the console suspended the game while they were still playing. I assume player 2 would be disconnected, but if anyone here is hosting and tries this and manages to trigger a save, please let me know.

We have both tried hosting in an attempt to generate a save

I also have tried. They have not fixed anything at all. My interactions are glitching and we keep crashing on 2 player. Thanks for nothing clare

Thanks for letting me know CassionGamer.

On pre-existing saves, players have reported they need to reset the wildlife in order for the fix to take affect. Please trying doing this.

The recent update only applied to the interaction issue, other issues will now be prioritized by the team.

And why should we have to do all that just to enjoy the game that is bugged and unplayable. You all should have tested these things before you bring this out. Now I can’t even play my single player game. Waisted all of our time and money

I understand it is not ideal, but this is a workaround for pre-existing saves. While the fix should work retro-actively for some players depending on how it was triggered this extra step may be required so the fix can take hold.

A post was split to a new topic: Multiplayer Saving issues