Xbox co-op tool belt issue

I have maxed out my crafting but i am unable to craft lvl 2,3 or 4 on the tool belt. It allowed me to craft lvl 1 twice which gave me 2 slots but it wont even show the recipes for the other



-Have you tried reloading your save, game or console? No
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting? Yes
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not. N/A

Just want to say. I love the game. Yall have done a great job. Minus the little bugs here and there

Hi Hi422, welcome to the forums and my apologies for the delay in responding to your message.

I’m sorry to hear this issue with the crafting menu is affecting your save, this issue is one the team are aware of and are working to resolve. The current workaround for this issue is as you described. You should be able to craft the next slots by crafting level 1 again, however you may need to save, quit and reload the game for the option to appear again each time. As you mentioned you are playing co-op, it may be required for the host to restart the session. I understand this is not ideal but hope this workaround may be of some help while the team continues to work on this issue.

I also want to let you know that the issue with some items remaining locked in the crafting menu may also affect crafting the story items and trophies after the bosses are defeated. These items should be accessible via the quick crafting menu if the main menu does not unlock for you and may be easier to craft immediately after defeating a boss while still in their area.

Unfortunately trophies such as “Gotta Craft Them Call” and “Call Me Ahab” may also be affected due to this issue with the crafting menu. Unfortunately there is currently no confirmed workaround for these trophies at this time.

Thank you for your feedback and understanding while the team continues to work on issues in the game. I shall pass your message onto the team :slight_smile: